Ciscoのスレッド 0/11 [無断転載禁止]©2ch.net

1anonymous2017/03/24(金) 19:08:18.13ID:???
Ciscoのスレッドです。

前スレ
Ciscoのスレッド 0/9
http://hayabusa6.2ch.net/test/read.cgi/network/1383801715/
Ciscoのスレッド 0/10
http://hayabusa6.2ch.net/test/read.cgi/network/1451241638/

○関連スレ
↓アンチはこちら
アンチCisco スレッド2
http://pc11.2ch.net/test/read.cgi/network/1181951737/

↓基本的な質問はこちら
物凄い勢いで誰かが質問するスレ Port 17
http://pc11.2ch.net/test/read.cgi/network/1226849430/

○Ciscoオフィシャル
USサイト
http://www.cisco.com/
Bug Tool Kit
http://tools.cisco.com/Support/BugToolKit/
IOS Documentation
http://www.cisco.com/univercd/cc/td/doc/product/software/
Security Advisories
http://www.cisco.com/en/US/products/products_security_advisories_listing.html
JPサイト
http://www.cisco.com/jp/
テクニカルサポート
http://www.cisco.com/JP/support/customer/
日本語マニュアル
http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/

211anonymous2017/10/10(火) 01:30:34.21ID:???
IOSで v6プラス(map-e) でIPv4 overIPv6接続できた方いらっしゃいますかねぇ?
いらっしゃれば助言いただきたく…

@nifty ひかり電話あり。「v6プラス」契約済みでHGW経由ならIPv6もv4も疎通はOKの状態。
HGW側の ntt.setup:8888/t から IPv4機能をオフにした上でHGWのLAN側にC841Mをつなげてます
IOS15.6(3)M3a なので nat64 map-e コマンドはあります。
JPNEのBR 2404:9200:225:100::64 に ping ipv6 で疎通は取れてます。

!
interface GigabitEthernet0/5
ipv6 address autoconfig default
nat64 enable
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
nat64 enable
!
nat64 map-e domain 1
default-mapping-rule 2404:9200:225:100::64/128
basic-mapping-rule
ipv6-prefix 240B:11:AA00:BB00::/64 (AA00:BB00 のところは仮です)
ipv4-prefix 106.73.0.0/16
port-parameters share-ratio 256 port-offset-bits 4 start-port 4096
!

ポートセットID (上の例で言えば BB )を設定する場所がないので
上手く言っていないと想像していますが…
default-mapping-rule に JPNEのBRのアドレスを/128 で設定してみましたが、
これで良いのかどうかが悩みどころです

212anon2017/10/10(火) 03:45:42.83ID:???
クズ日立関係者には教えたくない

213anonymous2017/10/10(火) 07:46:23.14ID:???
日立とは関係ない(むしろ競合)なので教えてください〜

214anonymous2017/10/10(火) 08:09:17.57ID:???
>>211
仕事なら社内で解決できないってやばすぎ

215anonymous2017/10/10(火) 08:44:44.90ID:???
派遣だから社内リソース使わせてもらえない、とか

2162017/10/10(火) 20:07:51.09ID:???
派遣だけど勝手に社内NWの設定を変更しようとしてる可能性も

217anonymous2017/10/11(水) 07:33:18.23ID:???
>>215
派遣だろうが社内だろうが原因を自力で解決できずこんなところに聞くしかないようなスキルレスなチームはそのうちお取りつぶしだろ

218anonymous2017/10/11(水) 07:53:24.97ID:???
意外とIT業界の中の方が情報無いよね。
うちみたいなユーザー企業側は質問投げればベンダーがこぞって回答しに来る。
まあ適度に仕事割り振ってあげる必要はあるけど。

219anonymous2017/10/15(日) 16:46:36.47ID:???
最近、オクに3750Eが増えてきてますね
まだ高いけど3750Xもチラホラ

IOS-XE機で安いのないかなぁ

220anonymous2017/10/15(日) 16:50:53.65ID:???
3750XはCPU使用率が常時高止まりするバグ解決してないよな。。

221anonymous2017/10/15(日) 19:26:29.42ID:???
>>219
リプレイスの時期?
爆音だからなあ・・

222anony2017/10/15(日) 22:00:33.17ID:???
3750Eは年末でシスコのサポート終わるからリプレース落ちが多いんだと思われる

223anonymous2017/10/20(金) 21:49:34.84ID:???
むか〜しの記事だから今更どうこう言っても仕方ないんだけど、

892JのCEFの威力について解説したこの記事、
http://gihyo.jp/admin/serial/01/net_prac_tech/0008

892JってLAN側FastEtherだよね。どうやって768Mbpsも叩き出せるんだろ?
8FEC?

224anonymous@fusianasan2017/10/20(金) 21:58:15.30ID:???
892ってGIGAあるからそれだろ

225anonymous2017/10/20(金) 22:03:42.96ID:???
いやいや1GはWAN側1ポートしかなくて残り全部Feしかないのになんでこんなスループット出るのかと
RTX1200はWAN/LAN両方Gigaだからひどい比較記事だなぁと思って

226anonymous2017/10/20(金) 22:19:23.11ID:???
サブインターフェースでVLAN間ルーティングとか?

227anonymous@fusianasan2017/10/21(土) 00:00:10.00ID:???
シスコ屋さんの紹介記事だし、具体的な条件ないしで何を今更

228anonymous2017/10/21(土) 00:47:35.40ID:???
Cisco EEM ってみんな使ってますか?

作り込んでいくとラベルの並べ替えがいちいち面倒なんだけど、
何か良いツールでもないですかね?

229anonymous@fusianasan2017/10/21(土) 01:35:01.52ID:???
FE全部<->GEで1500バイトフレームならそれくらいでるだろ
どつせFEの内部バスは1Gだろうし
知らんけど

230anonymous2017/10/21(土) 12:02:21.97ID:???
>>229
なるほど。それなら理解できる
CEFって(理屈はともかく)実感としてイマイチピンとこなかったけど
そんなに凄いんだね

231anonymous2017/10/22(日) 13:57:18.10ID:???
cisco 1921と891のNATとZBFWをそれぞれ適用したときのスループット見つけたけど現行のでも結構速度出ないもんだね
http://www.dslreports.com/forum/r27121058-1921-vs-891-Throughput-Testing

232anonymous2017/10/27(金) 16:34:52.84ID:???
Ciscoの著名エンジニアの土屋さん、
今年頭にAristaに移籍してたのね…

233ananymouse2017/10/31(火) 04:24:53.07ID:???
>>232
twitter見てたら経緯判るよ
色々言いたいことある感じだった。

234anonymous@fusianasan2017/11/03(金) 15:54:35.62ID:A8573DGt
1921なんか2011年に発売された化石じゃねーか
EoS済みなのにどこが現行なんだバカが

ISR1900->ISR4000
C891->ISR1100は(日本では年内発売予定)

235anonymous2017/11/04(土) 17:52:19.10ID:???
まだEOSLになってないのでバカは言いすぎだね

こき下ろすことで優越感に浸るエンジニアって最低ー

236anonymous2017/11/04(土) 19:23:10.14ID:???
1941WはEoLまであと4年くらいあったはず。
19シリーズなかなか長寿。

それより番号使い切った800番代がどうなるのか気になる。
899まで使っちゃったし。

237anonymous2017/11/04(土) 20:18:13.40ID:???
840Mのように890Xとかになったりして

それより気になっているのは
Cat3650/3850シリーズのIOS-XEの呼称が16.Xに変わったので、
モノリシックカーネルの従来型IOSは15.9で打ち止めになるんだよね・・・
今、15.7まで来ているからあと2,3年の命運?

238anonymous2017/11/04(土) 21:09:13.13ID:???
ISR4000系やASR1000系はいちいちreloadしてから電源断しないとFlash内のファイル破損する場合があるのな
ルーターだから普通に電源OFFで良いと思ってる人多そう
あとは今のPJでC3850で音声パケットQoSかけてるんだけど、MQCとかっていうのに代わっててすげぇ面倒

239anonymous2017/11/04(土) 21:22:01.43ID:???
>238
結構有名みたいですが、ドキュメントに載ってましたっけ?
いっその事shutdownコマンドつけて欲しい…

240anonymous2017/11/04(土) 21:38:11.12ID:???
>>239
一応載ってるといえば載ってるんですがすごい曖昧な記載になってるしなかなか気づけないと思うよ。
正式な手順はreloadして「Initializing Hardware ...」て出たら電源OFFです。

241anonymous2017/11/04(土) 22:37:05.79ID:???
>>240
どこよそれ。
普通に電源ブッチしてるんだけど。

242anonymous2017/11/05(日) 00:00:27.22ID:???
ここのマニュアルのP23にもrommonに落とすことしか書いてないが、電源落とすときはソフトシャットダウンしてからと書いてある(わかりづらい)
https://www.cisco.com/c/ja_jp/td/docs/rt/branchrt/4451-xisr/cg/001/isr4400swcfg.pdf

ちなみに普通に電源ブッチすると起動するときこんな感じのログがコンソールで出力されるはず
このログはFlashエラーの自動修復したってメッセージだから、電源ブッチはやめとけ
%IOSXEBOOT-4-FILESYS_ERRORS_CORRECTED: (rp/0): bootflash contained errors which were auto-corrected.

243anonymous2017/11/05(日) 07:07:32.25ID:???
>242
さんくす
今日、作業があるので助かりました

しっかし、記載があるのがハードウェアインストレーションガイドじゃなくて、
ソフトウェアコンフィギュレーションガイドってのは卑怯だぁ・・・

それに rommonに落ちる設定しておけって通常運用じゃありえんような…

244anonymous@fusianasan2017/11/07(火) 20:30:34.72ID:???
DNSリレーの設定を有効にしつつ、外部(WAN側)からは名前解決出来なくする方法が見つからず困っています。
ttps://supportforums.cisco.com/t5/%E3%83%8D%E3%83%83%E3%83%88%E3%83%AF%E3%83%BC%E3%82%AF%E3%82%A4%E3%83%B3%E3%83%95%E3%83%A9%E3%82%B9%E3%83%88%E3%83%A9%E3%82%AF%E3%83%81%E3%83%A3-%
E3%83%89%E3%82%AD%E3%83%A5%E3%83%A1%E3%83%B3%E3%83%88/%E3%83%AB%E3%83%BC%E3%82%BF%E3%81%AE%E3%82%AA%E3%83%BC%E3%83%97%E3%83%B3%E3%83%AA%E3%82%BE%E3%83%AB%E3%83%90%E5%AF%BE%E7%AD%96/ta-p/3155406
このURLに書かれているACLを適用すると、ルータ自身が名前解決を行えなくなり、ドメイン指定のNTP・DDNSが使えなくなってしまいます。

no ip dns serverでDNSリレーを諦めるのが妥当でしょうか…

245anonymous@fusianasan2017/11/07(火) 22:10:50.10ID:???
>>244
助けてあげたいけどそのURLが開けない.....

2462442017/11/08(水) 00:38:06.64ID:???
見難いURLを貼ってしまいました。修正版を貼ります。
結局DNSリレーを諦める形となりましたが、上手いやり方を知っている方がいましたらアドバイス頂けると助かります。

ルータのオープンリゾルバ対策 - Cisco Support Community
日本語URL
ttps://supportforums.cisco.com/t5/ネットワークインフラストラクチャ-ドキュメント/ルータのオープンリゾルバ対策/ta-p/3155406
短縮版
goo.gl/kvtC6t

247anonymous2017/11/08(水) 07:33:20.65ID:???
>>246
ステートレスにやりたいならこんなかんじ?

! Deny DNS from Public
ip access-list extended ACL-IN_FROM-WAN
remark allow OpenDNS lookups
permit udp 208.67.222.222 0.0.0.0 any eq domain
permit tcp 208.67.222.222 0.0.0.0 any eq domain
remark deny all others and log the attempts
deny udp any any eq domain log
deny tcp any any eq domain log
permit ip any any

! Apply to WAN interface
int WAN
ip access-group ACL-IN_FROM-WAN in

248anonymous@fusianasan2017/11/08(水) 09:41:50.20ID:???
>>247
アドバイスありがとうございます。助かりました。
自分が利用するDNSとの通信のみ許可すればいい事に気付けませんでした。

それとremarkという便利なモノがあったんですね…今後ACL書くのが少し楽になりそうです。

249anonymous2017/11/10(金) 21:52:31.79ID:???
スイッチのプロンプトがbrom>ってなってるんやけどbromって何だか知ってる方いらっしゃいますか
rommonやswitchは見たことあるけどbromは見たことなかったので…

250anonymous2017/11/10(金) 21:54:36.61ID:???
99.99% likely it has a hardware fault.
If you have a Cisco maintenance contract, like SmartNet, contact Cisco to get the switch replaced.

251anonymous2017/11/10(金) 23:53:09.88ID:???
C6880-Xの作りには殺意を覚える
保守性最悪

252anonymous2017/11/11(土) 03:47:06.03ID:???
今すぐそれを窓から投げ捨てるんだ

253anonymous2017/11/16(木) 11:54:57.90ID:???
>>248
相手方 DNS サーバーの UDP/53番ポートに問い合わせをする際は、
ルーターの 1023番以上の任意の UDP ポートから相手方の 53番に送信され、その応答は
相手方 DNS サーバーの UDP/53番ポートから送信元のポートに返信するので

access-list 101 permit tcp any eq domain any gt 1023
access-list 101 permit udp any eq domain any gt 1023

のように記述すれば、any であってもある程度選択的に許可できますよ。
DHCP や PPP など、どの DNSサーバーを指定されるか分からない場合にこう記してます。

254anonymous2017/11/16(木) 11:57:55.22ID:???
あれ? もしかして 1023番以上が使われるのは NAT 設定した時だけ? 違うよね?

255anonymous2017/11/16(木) 12:20:39.14ID:???
>>234
1921 って EOS になったのは HWIC-1ADSL がついてくる ADSL バンドルモデルだけかと思ったけど?

256anonymous2017/11/16(木) 20:04:47.34ID:???
>>253
実装によるし、53からのアタックなんて簡単。
それでTCP開けるなんて…
>>247
間違ってないけどセオリーで言えば0.0.0.0よりhostがいいかもね

257anonymous2017/11/16(木) 21:34:29.80ID:???
ACEがそろそろ保守切れなんだけど、
ロードバランサ今だったらおまいら何を選ぶ???
無難にf5かな。

258anonymous2017/11/16(木) 21:36:12.90ID:???
A10

259anonymous2017/11/16(木) 22:39:19.22ID:???
netscaler

260anonymous@fusianasan2017/11/16(木) 22:48:15.76ID:???
big-ip

261anonymous2017/11/17(金) 16:19:24.40ID:???
流石にRadware/alteonを挙げる人はいなかったかw

新着レスの表示
レスを投稿する