Ciscoのスレッド 0/11 [無断転載禁止]©2ch.net

1anonymous2017/03/24(金) 19:08:18.13ID:???
Ciscoのスレッドです。

前スレ
Ciscoのスレッド 0/9
http://hayabusa6.2ch.net/test/read.cgi/network/1383801715/
Ciscoのスレッド 0/10
http://hayabusa6.2ch.net/test/read.cgi/network/1451241638/

○関連スレ
↓アンチはこちら
アンチCisco スレッド2
http://pc11.2ch.net/test/read.cgi/network/1181951737/

↓基本的な質問はこちら
物凄い勢いで誰かが質問するスレ Port 17
http://pc11.2ch.net/test/read.cgi/network/1226849430/

○Ciscoオフィシャル
USサイト
http://www.cisco.com/
Bug Tool Kit
http://tools.cisco.com/Support/BugToolKit/
IOS Documentation
http://www.cisco.com/univercd/cc/td/doc/product/software/
Security Advisories
http://www.cisco.com/en/US/products/products_security_advisories_listing.html
JPサイト
http://www.cisco.com/jp/
テクニカルサポート
http://www.cisco.com/JP/support/customer/
日本語マニュアル
http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/

2anonymous2017/03/24(金) 19:09:28.90ID:???
ってことでギリギリ間に合った.

3anonymous2017/03/24(金) 19:12:51.51ID:???
乙です。
前スレ1年以上持ったんだな。

4a2017/03/24(金) 19:12:52.96ID:???
乙シスコ

5anonymous@218-251-8-174f1.hyg1.eonet.ne.jp2017/03/24(金) 19:40:11.59ID:???
乙です

前スレの>>999さんありがとうございます。
サイトの方を見てみたのですが、恐らくこの方法だと拠点ルーターはVLANに所属出来ないのでは無いでしょうか?

6anonymous@218-251-8-174f1.hyg1.eonet.ne.jp2017/03/24(金) 19:57:13.35ID:???
前スレの997です

7anonymous@218-251-8-174f1.hyg1.eonet.ne.jp2017/03/24(金) 20:03:13.65ID:???
前スレの997です。連投失礼します。 ※>>6は投稿ミスです

進展(後退?)があったので質問内容を改めます。
891FJを2台使ってxconnectを使ったブリッジ接続を試みています。
各ルーターのGE8同士を接続し、R1のVLAN1とR2のVLAN1をブリッジしています。
xconnectを設定したVLANインターフェイスはIPアドレスが持てない為、R1とR2ががVLAN1に非参加の状態になっています。
IRBを織り交ぜて設定する事でBVIにてVLAN1に参加させる方法を考えましたが、xconnectを設定しているインターフェイスではIRBが動作しないらしくBVIが利用できませんでした。
R1とR2をVLAN1に参加させる方法をご享受下さい。
よろしくお願いします。

8anonymous@KD182251252019.au-net.ne.jp2017/03/24(金) 20:04:07.43ID:???
スレ立て 乙シスコ

9anonymous@ns.fsk.gr.jp2017/03/26(日) 22:45:03.09ID:???
凄い適当なこと言います。
VLAN 2どうしでブリッジ接続し、GE0 を VLAN2、GE1 を VLAN1 に割り当てて
GE0 と GE1 を短い線でループさせるとか?

昔 2811 に HWIC-4ESW 2枚挿す時に、両カード間を物理的に繋ぐ必要があったことを思い出しまして。

10anonymous2017/03/29(水) 22:51:08.19ID:???
2960L って CPU が PowerPC じゃないんだね。
いつから ARM になったんだろ?

11anonymous@sp1-72-2-14.msc.spmode.ne.jp2017/03/30(木) 07:42:39.23ID:???
安価で性能高いし新しい。Linuxをプラットホームに作りなおした頃からじゃないかな。
なお、3650内部トレースが有効になっているみたいで、ログにワーニング吐きまくるバグに当たった…。

アライドもxシリーズはLinuxなんだよな。

12anonymous@182-166-196-235f1.hyg1.eonet.ne.jp2017/03/30(木) 11:32:20.49ID:???
>>9
物理ループバック接続以外でお願いします。

13ano2017/03/30(木) 21:10:18.46ID:???
JuniperだけFreeBSDで独自路線だな
PaloとかもLinuxだし

14anonymous@om126200112110.15.openmobile.ne.jp2017/03/30(木) 22:40:48.31ID:???
telnetの脆弱性騒いでる?
うちの現場は調査したけど、幸いインターネットに晒しているL2なくて良かったわ

15anonymous2017/04/01(土) 03:03:01.41ID:???
スイッチの野晒しは無いけど、ルーターがなー

16anonymous2017/04/01(土) 19:45:28.15ID:???
>>15
え?telnet晒してるの?

17anonymous@p1715039-omed01.osaka.ocn.ne.jp2017/04/05(水) 09:35:41.30ID:???
ASA、213日連続稼働させると止まるバグだってよ。またASAか…
http://www.cisco.com/c/en/us/support/docs/field-notices/642/fn64291.html

18anonymous2017/04/05(水) 20:41:54.15ID:???
>>17
んーありがと。ウチもヤバいとこだった。
週末に再起動します。

19YAMASA2017/04/11(火) 20:34:21.47ID:28uOJMN7
    +------------------サーバA(192.168.10.10)
    |
 [ ASA ](inside:192.168.10.1/24)
  |  
 (VPN) ※ 192.168.10.1と192.168.1.1でVPN
  |  
 [ RTX(1) ]
 | | | |(LAN1:192.168.1.1/24)
 | | | +--------------------パソコンA(192.168.1.10)
 | | |
 | | |(LAN2:192.168.2.1/24)
 | | +------------------------パソコンB(192.168.2.10)
 | | 
 |(VPN)
 | | 
 |[ RTX(2) ]
 |   |(LAN:192.168.5.1/24)
 |   |
 |   +------------------パソコンC(192.168.5.10)
(VPN)
 | 
 [ RTX(3) ]
 |(LAN:192.168.6.1/24)
 |
 +------------------パソコンD(192.168.6.10)

20YAMASA2017/04/11(火) 20:35:36.29ID:28uOJMN7
すみません、いきなりミス投稿してしまいました。

初Cisco(ASA)でヤマハとの違いに戸惑っています。
ヤマハでいう
ip route 192.168.1.0/24 gateway tunnel 1
に該当するコマンドって何でしょうか?

上記 >19 のような構成で各ネットワークは相互に通信できるようにしたいのです。


現状は
・通信可能
RTX(1)←→RTX(2) LAN1とLAN2両方
RTX(1)←→RTX(3) LAN1とLAN2両方
RTX(2)←→RTX(3)
RTX(1)←→ASA LAN1

・通信不可
RTX(1)←→ASA LAN2
RTX(2)←→ASA
RTX(3)←→ASA

ASAからRTX(1)LAN1に対してはVPNトンネルを張っているためか通信できます。
ASAでRTX(1)LAN2に対しては通信できず、TraceRouteを打つとインターネット側へ出て行ってしまうので
ASAのStaticRouteに192.168.2.0/24等へはVPNトンネルを使用するよう書けば良いのではと推測しているのですが・・・
根本的に間違っていたらすみません。

21混ぜるな危険2017/04/11(火) 22:21:59.37ID:???
>>20
必要なのはルーティングじゃなくて
crypt map map-name match address access-listコマンドと
access-listじゃない?

22anonymous2017/04/11(火) 23:14:53.21ID:???
ASAはルータとして使うのだと面倒くさい

23anonymous2017/04/12(水) 00:20:32.51ID:???
検証環境のACLとNAT設定で汚ねえASAを見ると鳥羽ものだな

24YAMASA2017/04/12(水) 04:33:28.72ID:acqoLg5+
>>21
ありがとうございます。crypto mapの方でしたか。

まだよくわかっていませんが調べて試してみます。

ありがとうございました。

25anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/12(水) 09:38:21.24ID:NZf8jO23
>>24
ipsecのみを使ったvpnの場合ならcrypt mapが原因の可能性もあるけど、ipsec over greなどでは関係ないだろうね。
vpnの方式も書いておいたほうが良かったね

26YAMASA2017/04/12(水) 18:52:55.48ID:iKgUZz4S
追加で質問です。

object-group network [DM_INLINE_NETWORK]
network-object object 192.168.1.0/24
network-object object 192.168.2.0/24

access-list [outside_cryptomap] extended permit ip 192.168.1.0 255.255.255.0 object-group [DM_INLINE_NETWORK]

crypto map [outside_map 1] match address [outside_cryptomap]

上記のように設定したところ、192.168.1.0/24と192.168.2.0/24のどちらか一方のみに繋がる状態となりました。
この「どちらか」に切り替わるタイミングが微妙で、VPNを切断した際など再接続時や、再接続でない時にも替わる場合があります。
同時に繋がる事はありません。
ただ、結局AccessList関連の記述がわからなかったためGUIを使用して設定したので不要な設定が入っている恐れはあります。
VPNはIPsecのみです。

27ospf2017/04/13(木) 00:19:57.64ID:???
>>26
Object group-based ACLs are not supported with IPsec.

http://www.cisco.com/c/en/us/td/docs/ios/sec_data_plane/configuration/guide/15_1/sec_data_plane_15_1_book/sec_object_group_acl.html#wp1132617

たぶんこれ。
現行バージョンでも引きずってるかは不明。

28YAMASA2017/04/13(木) 10:10:27.92ID:rpLwwSu9
>>27
グループ不可ってことは1本ずつVPNを張るとかってことですかね?
しかしながらVPN先のネットワークに更に別セグメントがある場合とか考えると何かしらルーティングする手段があると思ってしまうのですけど。
例えば下記機能で実現できるでしょうか?

トンネリングされたデフォルト ゲートウェイを使用した SSL VPN トラフィック ルーティングの設定例
http://www.cisco.com/cisco/web/support/JP/110/1108/1108681_ssl-tdg-config-example-00-j.html


route inside 0.0.0.0 0.0.0.0 192.168.1.1 tunneled
試しにコレを打ってみたいけど通信できなくなりそうで怖い。

29anon2017/04/13(木) 21:46:28.33ID:???
>>28
IPsecトンネルでIKEが何をやり取りしているかを考えれば
ルーティングで解決できる問題じゃないことがわかると思う

30ospf2017/04/14(金) 01:00:01.87ID:???
>>28
crypto map は seq 使って複数書ける(それが昔からの書き方)から、まずはそうしてみた上で、他にも問題があったらそれをシュートしてったほうが早い。
動かないってメーカが言ってることを実践して動かないって言ってても問題は解決しない。

31YAMASA2017/04/15(土) 12:09:17.66ID:???
承知しました。
まだseqは試せていないので月曜にやってみようと思います。

32YAMASA2017/04/18(火) 21:24:12.35ID:???
相変わらずハマっております...

まず、以下のようにaccess-list使用してみましたが繋がりませんでした。
access-list [outside_cryptomap] extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list [outside_cryptomap] extended permit ip 192.168.10.0 255.255.255.0 192.168.2.0 255.255.255.0
crypto map [outside_map] 1 match address [vpn]
crypto map [outside_map] 1 set pfs
crypto map [outside_map] 1 set peer [RTX(1)のGlobal IP]
crypto map [outside_map] 1 set ikev1 transform-set [FirstSet]
crypto map [outside_map] 1 set reverse-route
crypto map [outside_map] interface [outside]
後はNAT Exemptionをそれぞれ設定しています。

この状態で「繋がらない状態のLAN2」からサーバAへPINGを打つと以下のログが出ます。
402116||IPSEC: Received an ESP packet (SPI= 0x506FBD9F, sequence number= 0x45B) from [RTX(1)のGlobal IP] (user= [RTX(1)のGlobal IP]) to [ASAのGlobal IP].
The decapsulated inner packet doesn't match the negotiated policy in the SA.
The packet specifies its destination as 192.168.10.10, its source as 192.168.2.10, and its protocol as icmp.
The SA specifies its local proxy as 192.168.10.0/255.255.255.0/ip/0 and its remote_proxy as 192.168.1.0/255.255.255.0/ip/0.

33YAMASA2017/04/18(火) 21:25:40.03ID:???
また、以下のようにseq変えて設定してもほぼ同じログが出ます。
access-list [outside_cryptomap_1] extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
crypto map [outside_map] 1 match address [outside_cryptomap_1]
crypto map [outside_map] 1 set pfs
crypto map [outside_map] 1 set peer [RTX(1)のGlobal IP]
crypto map [outside_map] 1 set ikev1 transform-set [FirstSet]
crypto map [outside_map] 1 set reverse-route
crypto map [outside_map] interface [outside]

access-list [outside_cryptomap_2] extended permit ip 192.168.10.0 255.255.255.0 192.168.2.0 255.255.255.0
crypto map [outside_map] 2 match address [outside_cryptomap_2]
crypto map [outside_map] 2 set pfs
crypto map [outside_map] 2 set peer [RTX(1)のGlobal IP]
crypto map [outside_map] 2 set ikev1 transform-set [FirstSet]
crypto map [outside_map] 2 set reverse-route
crypto map [outside_map] interface [outside]

402116||IPSEC: Received an ESP packet (SPI= 0x0C398269, sequence number= 0x36) from [RTX(1)のGlobal IP] (user= [RTX(1)のGlobal IP]) to [ASAのGlobal IP].
The decapsulated inner packet doesn't match the negotiated policy in the SA.
The packet specifies its destination as 192.168.10.10, its source as 192.168.2.10, and its protocol as icmp.
The SA specifies its local proxy as 192.168.10.0/255.255.255.0/ip/0 and its remote_proxy as 192.168.1.0/255.255.255.0/ip/0.

ログが言ってる事はなんとなく分かるのですが、それを解決する方法が検討も付きません...

34anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/19(水) 00:55:40.71ID:???
質問失礼します。
891FJと892Jでxconnectを行っております。
891FJのFa0と892JのFa8でのxconnectには成功するのですが。
891FJのVlan1と892JのFa8でのxconnectには失敗します。
設定もまったく同じでインターフェイスをFa0からVlan1に変えただけです。
原因がまったく思いつかず手詰まり状態です
ご助力お願いします。

35anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/19(水) 00:58:03.23ID:???
>>34の続き
■891FJのFa0と892JのFa8でのxconnectの設定■■■■■■■■■■■■■■■■■
--891FJ----------------------------------------
l2tp-class L2TP_CLASS-TEST

pseudowire-class PW_CLASS-TEST
encapsulation l2tpv3
protocol l2tpv3 L2TP_CLASS-TEST
ip local interface GigabitEthernet8

interface FastEthernet0
xconnect 10.0.0.2 1 encapsulation l2tpv3 pw-class PW_CLASS-TEST
no shut

interface GigabitEthernet8
ip address 10.0.0.1 255.255.255.0
no shut

36anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/19(水) 00:58:28.81ID:???
>>35の続き
--892J-----------------------------------------
l2tp-class L2TP_CLASS-TEST

pseudowire-class PW_CLASS-TEST
encapsulation l2tpv3
protocol l2tpv3 L2TP_CLASS-TEST
ip local interface GigabitEthernet0

interface FastEthernet8
xconnect 10.0.0.1 1 encapsulation l2tpv3 pw-class PW_CLASS-TEST
no shut

interface GigabitEthernet0
ip address 10.0.0.2 255.255.255.0
no shut

--sh l2tp tunnel allでのステータス--------------
891FJと892Jの両方で
Tunnel state is established, time since change **:**:**
と表示されます。

37anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/19(水) 00:59:26.16ID:???
>>36の続き
■891FJのVlan1と892JのFa8でのxconnectの設定■■■■■■■■■■■■■■■
--891FJ----------------------------------------
l2tp-class L2TP_CLASS-TEST

pseudowire-class PW_CLASS-TEST
encapsulation l2tpv3
protocol l2tpv3 L2TP_CLASS-TEST
ip local interface GigabitEthernet8

interface FastEthernet0
xconnect 10.0.0.2 1 encapsulation l2tpv3 pw-class PW_CLASS-TEST
no shut

interface Vlan1
shut

interface GigabitEthernet8
ip address 10.0.0.1 255.255.255.0
no shut

38anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/19(水) 00:59:51.27ID:???
>>37の続き
--892J-----------------------------------------
l2tp-class L2TP_CLASS-TEST

pseudowire-class PW_CLASS-TEST
encapsulation l2tpv3
protocol l2tpv3 L2TP_CLASS-TEST
ip local interface GigabitEthernet0

interface FastEthernet8
shut

interface Vlan1
xconnect 10.0.0.1 1 encapsulation l2tpv3 pw-class PW_CLASS-TEST
no shut

interface GigabitEthernet0
ip address 10.0.0.2 255.255.255.0
no shut

--sh l2tp tunnel allでのステータス--------------
891FJと892Jの両方で
Tunnel state is Est-No-User, time since change **:**:**
と表示されます。

39asa2017/04/19(水) 01:29:48.04ID:vXTtsBoZ
>>33
ASAとRTX(1)とACLが一致していない(完全ミラーになっていない)のではないでしょうか?
ASAではPhase2で192.168.10.0/24 と 192.168.1.0/24をProxyIDでネゴして出来たIPsec SAなのに
RTX(1)で192.168.2.0/24からの通信を暗号化してASAに送出してしまっているのでASAでエラーになっています。
RTX(1)でも192.168.1.0/24と192.168.2.0/24を分けてそれぞれで別々にSAが生成されるようになれば通信できるようになります。

40anonymous2017/04/19(水) 10:09:19.27ID:???
こんなとこで聞くよりciscoのforumで聞いた方がいんじゃね?

41YAMASA2017/04/19(水) 19:53:58.75ID:???
>>39
まず、現状をまとめると >>19-20 に加えて >>26 のRTX(1)LAN1・RTX(1)LAN2のどちらか一方のみに繋がる状態です。同時には通信できません。その切り替わりのタイミングは未だ不明です。
RTX(2)・RTX(3)・RTX(1)LAN1・RTX(1)LAN2 は相互通信可能です。
RTX(2)とRTX(3)は直接VPNを通していませんが、それでもRTX(1)を経由して相互に通信出来ています。

RTX(1)でそれぞれ別々にSAが生成...となると、ASAからRTX(1) LAN1、ASAからRTX(1) LAN2に加えて
ASAからRTX(2)、ASAからRTX(3)、と全てのVPNルータを繋げる必要があるメッシュ型なイメージでしょうか?
実際にはRTX(x)は他にもあるのでRTX(1)を中心としたスター型にしたいのですけど。
なんか調べれば調べるほどaccess-listに通信可能としたいIPを書いておけばOK みたいに見えるのですが...難しいですね

42ななし2017/04/20(木) 15:18:51.32ID:???
>>34
vlan1がupしてないとか?

43anonymous2017/04/21(金) 19:09:36.66ID:???
>>34
>891FJのVlan1
>>37 を見ると 891FJ の Vlan1 は shut って書いてあるね

>892JのFa8で
>>38 を見ると 892J の Fa8 にも shut って書いてあるね

さて

891FJ の Fa0 も Gi8 もルーターポート。
892J の Fa8 も Gi0 もルーターポート。

でもって、>>38 を見ると、Vlan1 を明示的に指定している物理ポートが無いが
相手ルーターとは Fa0〜Fa7 のスイッチポートのどれかで繋いでるの?
まさか shutdown 中の Fa8 に繋いでるんじゃないよね?

44anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/21(金) 22:06:54.23ID:???
>>42,43
ご指摘ありがとうございます。 どうやらテキスト編集の際にミスが有ったようです
>>37,38は誤りです、正しくは以下となります
■891FJのVlan1と892JのFa8でのxconnectの設定■■■■■■■■■■■■■■■
--891FJ----------------------------------------
l2tp-class L2TP_CLASS-TEST

pseudowire-class PW_CLASS-TEST
encapsulation l2tpv3
protocol l2tpv3 L2TP_CLASS-TEST
ip local interface GigabitEthernet8

interface FastEthernet0
shut

interface Vlan1
xconnect 10.0.0.2 1 encapsulation l2tpv3 pw-class PW_CLASS-TEST
no shut

interface GigabitEthernet8
ip address 10.0.0.1 255.255.255.0
no shut

45anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/21(金) 22:08:27.01ID:???
>>44の続き
--892J-----------------------------------------
l2tp-class L2TP_CLASS-TEST

pseudowire-class PW_CLASS-TEST
encapsulation l2tpv3
protocol l2tpv3 L2TP_CLASS-TEST
ip local interface GigabitEthernet0

interface FastEthernet8
xconnect 10.0.0.1 1 encapsulation l2tpv3 pw-class PW_CLASS-TEST
no shut

interface GigabitEthernet0
ip address 10.0.0.2 255.255.255.0
no shut

--sh l2tp tunnel allでのステータス--------------
891FJと892Jの両方で
Tunnel state is Est-No-User, time since change **:**:**
と表示されます。

46anonymous2017/04/21(金) 22:32:16.26ID:???
編集ミスにしちゃえらい違うようだが、気を取り直して

でもって、>>44 を見ると、Vlan1 を明示的に指定している物理ポートが無いが
相手ルーターとは Gi0〜Gi7 のスイッチポートのどれかで繋いでるの?
まさか shutdown 中の Fa0 に繋いでるんじゃないよね?

47anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/21(金) 22:50:23.89ID:???
>>46
失礼しました、端折り方が下手くそでした、補足情報です。

接続は以下のように行いました
PC1----(Gi0,VLAN1)891FJ(Gi8)----(Gi0)892J(Fa8)-----PC2

※891FJのGi0はスイッチポート。Gi8はルーテッドポートです。

891FJのVLAN1が正常にUPするように、Gi0をVLAN1に所属させ、PC1と接続しています。

48anonymous2017/04/22(土) 00:43:36.61ID:???
ルーターポートに設定した場合にしか機能しないんじゃない?
891FJ のデフォルト Vlan を 1 以外に再定義して、
サブインターフェイスGi8.1 を設けてそこに設定してみたら?

49anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/22(土) 07:05:51.61ID:IgmuDGuk
>>48
VLANでしかxconnectが機能しないということはありませんでした。
891FJを2台つなげてVLANに設定したxconnectが正常につながることを確認しています。
892Jのルーターポートと891FJのVLANによるxconnectでのみ接続できない状態です。

50anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/22(土) 07:08:57.93ID:IgmuDGuk
>>49
一部訂正です。

誤 : VLANでしかxconnectが機能しないということはありませんでした。

訂 : ルーターポートでしかxconnectが機能しないということはありませんでした。

51anonymous@ngn6-ppp460.tokyo.sannet.ne.jp2017/04/22(土) 10:17:38.05ID:x+YfdwnT
CISCO 891FJとnetscreen 25でIP-VPNつなげる事になったんだけどうまくいかない・・・
https://okwave.jp/qa/q6261430.html
↑に書いてある通りSSG側はルートベースじゃなくてポリシーベースで設定しないといけないのって
本当?

52anonymous2017/04/22(土) 10:49:35.40ID:???
手元に機材があるなら試せばいいんじゃね。

53anonymous2017/04/23(日) 01:02:07.54ID:???
>>50
あなた >>35-36 でルーターポート同士の接続ではうまくいって
>>37-38 で片方に Vlan を噛ませるとうまくいかないからって質問してるんじゃないの?

>訂 : ルーターポートでしかxconnectが機能しないということはありませんでした。
じゃあそのちゃんと機能した時の config はどうだったのよ
そうやってアドバイス受けるたびに重要な情報を小出しにしたり、あげくに全然違う
情報を出してきて今までの前提を覆したりしてると 誰も相手してくれなくなるよ

54anonymous@182-166-196-234f1.hyg1.eonet.ne.jp2017/04/23(日) 06:05:24.24ID:Z+iAJuKF
>>53
質問の内容はルーターポートに設定したxconnectとVLANに設定したxconnectで接続がうまく行かなくなる。
(ルーターポート同士、VLANポート同士ならうまく行く)
という物です。

訂正が混ざって読みづらくはなっていますが現状だせる情報は全て出しておりますし。

また、後半のご指摘に関してですが、>>48で出していただいたxconnect自身がVLANに設定しても動作しないのではないか、と言う意見に対して、>>49-50で動作確認済みとの返事を行なったものです。
特におかしな事は無いと思いますが。

55ななし2017/04/23(日) 09:38:43.55ID:???
>>51
ciscoがidだけを明示的に書けないんでうまくACLで乗せてやる感じ。

56anonymous2017/04/23(日) 10:17:52.33ID:???
Catalyst の IOS 、これまで使ったことなかったから興味本位でGUI使ってみたんだけど、
どのブラウザ使っても正常表示されず。サポート情報みてたらVistaまでって。

L2SWでGUI使う必要性もあんまりないけど、ちょっとした設定とか負荷状況みるだけなら
GUIがサポートされててもいいと思うんだけど、現行OSバージョンでも開発止まってるのは残念だな。

ちなみに使ってるのは IOS 15.2(2)E6 。

57anonymous2017/04/23(日) 18:55:37.30ID:???
GUIはerr-disableをすぐ見つけたい時くらいしか使わん。
ASAもAironetも含めCiscoのGUIはクソ。
Merakiは良いけど。

58anonymous2017/04/24(月) 01:20:24.58ID:???
>>56
SNMP叩けばいいじゃん
負荷見るだけなら

59anonymous2017/04/25(火) 00:12:54.59ID:???
>>58
まあそうなんだけど、ぱっとOIDでてこないときもあるしね。

60anonymous2017/04/28(金) 13:20:08.08ID:gdl6XY9w
Cisco8.3以前しか使ってなかったけど、久しぶりに触ったら構文変わってんのね。

ちょい質問なんですけど、下のnatの設定をしたいんだが、
8.3以降だとなんかobject-network?みたいなやつやらなあかんのですか?
※アクセスリスト以外を許可する設定。
----------------------------------------------
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
----------------------------------------------

61anonymous2017/04/28(金) 21:09:04.10ID:???
昔の構文で入力すればおk。
内部で変換して今様な形式にしてくれる。

62anonymous2017/04/29(土) 23:10:25.91ID:???
>>60
PIX とか ASA の奴? ルーターと流儀違うのでよくわかんないや

63anonymous2017/05/04(木) 18:39:27.75ID:???
ものすごい今更なんだが↓みたいな構成で

PC---0/1 Catalyst 0/2---サーバ

PCからサーバにあるデータをダウンロードしたとき、show interface の結果は
0/1 の input が増えて 0/2 の output が増えるものと思っていたんだけど、逆なんだな。
(受信が input で 送出が output だと思ってた)

ouput は外からのパケット受信、input は内側からのパケット受信って理解すればいいのか。

64anonymous2017/05/04(木) 19:02:19.99ID:dS3v/mN1
>>63
いや、普通に各ポート視点でパケットが受信されてるのか送信してるのかで
考えればいいだけじゃないん

65anonymous2017/05/04(木) 19:50:21.56ID:???
>>63
catalystの気持ちになって考えれば至極当然の結果

66またベンダ2017/05/04(木) 20:04:18.90ID:???
(いや、データの元先がごっちゃになってないか?)
ちなみにパケット数は余り変わらないはず。

67anonymous2017/05/04(木) 20:21:30.07ID:???
>>63
むしろお前のような解釈する奴がいることに驚く。

68anonymous2017/05/04(木) 20:32:38.97ID:???
>>63
なんでみんなレスしてるんだろうと思ったら
最後まで間違っとるやんけw

69anonymous2017/05/04(木) 23:32:59.93ID:???
>>65
これわかりやすい言い方だね

70anonymous2017/05/05(金) 00:04:05.86ID:???
>>69
>>64と同じこと言ってるだけだが

71anonymous@218-251-55-249f1.hyg1.eonet.ne.jp2017/05/06(土) 00:10:09.47ID:aMVNU4mP
>>63
最後まで間違えてて可愛い

72anonymous2017/05/06(土) 11:15:22.22ID:???
63です。

皆さんの書き込みを見て、壮大な勘違いをしてたことに気付きました。
(Catalyst でなく完全にPC、サーバ視点で考えてた)

言われているように、Catalyst視点で考えれば当たり前の結果でした。
スッキリ。

73またベンダ2017/05/06(土) 12:35:02.20ID:???
ここまでではないにせよ、一人とかトレーニーと一緒に検証やってると、
たまにログの読み方が間違いで、何時間って無駄にすることはある。
一人で考え込むとよくある話?

74anonymous2017/05/06(土) 13:14:01.03ID:???
よくある人にはよくある。

75anonymous@tyoidc5-dmz-wsa-2.cisco.com2017/05/23(火) 17:18:45.05ID:Xg8eDv4f
test

76anonymous2017/06/04(日) 01:56:10.95ID:???
中の人降臨? おつ

77anonymous2017/06/04(日) 09:18:27.71ID:???
dmzだから?ゲストエリアとかあるのかな?

78anonymous2017/06/04(日) 10:09:09.13ID:???
>>77
DMZにWSAおいてるんでしょ。

79a2017/06/04(日) 11:47:57.48ID:???
シスコ行くとMerakiのゲストネットワーク用意されてるよ

80anonymous@p1145144-omed01.tokyo.ocn.ne.jp2017/06/06(火) 15:39:47.77ID:???
秋葉原 美の邸
ここのゲストwi-fiがメラキだった

81anonymous@fusianasan2017/07/14(金) 01:33:48.32ID:???
>>56
GUIって「ありますよ(一応)」って言うためだけに実装してるのが実情
なんか問題有っても「未対応なんでCLIでお願いします」って言うのがテンプレ
そもそもCiscoのGUIで扱いやすいものって基本的に無い(作る気もない)

82anonymous2017/07/14(金) 10:01:10.23ID:???
ASAだとわりとGUI使わせたがったりして。

83anonymous2017/07/14(金) 15:40:58.73ID:???
>>81
やっぱりそういうものか。
GUI使って設定してる人も見たことないし。

しょっちゅう使ってればいいんだけど、
久々に触ろうかっていうときにCLIはわかりにくいから、
GUIにも力入れてくれればいいんだけど、少数派だろうか。

他の機器でも、込み入った設定するならCLIで、
ちょっとした設定変更ぐらいならGUIが楽だから。

84anonymous@fusianasan2017/07/15(土) 02:08:24.12ID:???
C社のNW機器でGUIが扱いやすいものって殆ど無いんじゃないかな、ACI含め
買収したとこのUC系製品は多少あるかもだけど

85anonymous2017/07/18(火) 18:52:42.39ID:???
ASAのASDMはマジでクソだよ。。
メラキのSEがCisco全般のGUI担当して欲しいよ。

86onanymous2017/07/19(水) 22:47:31.89ID:???
>>83
すでにある人的資産のこと考えると、GUIに力入れても使ってもらえないケースが多いんだから
そんなところにリソースを割かないのは正常なんじゃないのかな?

競合他社がcisco倒すためにGUIで勝負するなら、それはそれで有りだと思うが

87anonymous2017/08/25(金) 16:11:06.45ID:???
お買い得? 情報
C841M-4X-JSEC/K9 半年保障の中古 10,000円(税別/送料別)
http://www.itproduct.jp/info_C841M-4X-JSEC

88anonymous2017/08/26(土) 03:53:19.04ID:???
>>87
それより新品のこっちの方がいい
https://nttxstore.jp/_II_QZX0014250

それにしても841Mの後継機種なかなか出ないな

89anonymous@fusianasan2017/08/27(日) 15:52:14.44ID:+wpxMcVO
841Mが売れてないから??

90anonymous@fusianasan2017/08/29(火) 18:05:33.48ID:???
SM9FCSC4M001というIOSが入っている旨のPCカード見つけたんですが
PCカードを挿せるCISCO実機がなく、古いノートPCで見ようと
ドライバを探すもネット上に落ちていませんでした。
どなたかご存じないでしょうか?

91anonymous@fusianasan2017/08/30(水) 09:28:48.86ID:???
>>90
今更見ても意味無いゴミと思うんだけど。
AMDフラッシュカードAm29F016でいけるみたいだよ。
Linuxのlive CDとかで読んでみるのも良いかも。

92anonymous@fusianasan2017/08/31(木) 21:16:33.08ID:/6i7KHnG
>>89 知名度はあっても、国内の10万円以下ルーターは圧倒的な大差でYamahaが売れてるからだと思う

93anonymous2017/09/01(金) 01:18:48.37ID:???
Yamahaはファームウェアも落とし放題だしなぁ

94anonymous@fusianasan2017/09/01(金) 01:28:22.99ID:???
エンプラ向け10万以下だと、俺の回りはixの方が多いんだけどな。
ヤマハってどこで使われてるん?

95anonymous@fusianasan2017/09/01(金) 06:42:06.10ID:???
>>94
一般的な民間やコンビニじゃない?
自分の知る限り、上水は比較的に多い気がする。安価だから。
IXはどうだろう、特定の業者しか選択しない様な。

96anonymous2017/09/01(金) 10:27:57.12ID:yqHwO2+F
19インチラックへの収まりが悪いのも有るんじゃね
YamahaとかNECって、ラックサイズの1/2とか1/3にして
横2台・3台ぴったり収まるじゃん

奥行小さくする前に横幅なんとかしろと・・・

97くぱぁ2017/09/01(金) 19:21:59.22ID:???
>>95
NEC関係者はファーストチョイスだろうけど
零細小企業だと「とりあえずYamaha」なイメージはあるな
さすがに「おめーらバッファローでも使ってろ」とは口に出せないし

98anonymous@fusianasan2017/09/01(金) 20:38:06.82ID:???
>>97
でも、値段は変わらなくて性能がIXのがいいんだよな
もったいない

99anonymous2017/09/01(金) 21:57:00.83ID:rGC8TcId
このクラス(Yamaha/NEC/Cisco)で性能って気にするもんなのか?
接続先のVPNが癖のあるFWだとそれに合わせられるルーターが必要ってのはたまに聞くが
やれスループットがどうたら、NATPセッション数がどうたら なんての要求されるか?

100anonymous2017/09/01(金) 22:03:38.78ID:???
せっかく線が1GbpsだからNW装置でボトルネックになるともったいないよね。
みたいな貧乏性。

101anonymous2017/09/01(金) 22:12:45.95ID:rGC8TcId
ボトルネックが気になるほど外側速いんか?
NUROBiz@新宿区がRTX1200で920Mbps位コンスタンに出てるが
それ以外の回線でボトルネックとか考えるもんかね・・・

102a2017/09/01(金) 22:28:14.82ID:???
そんくらい家庭用のブロードバンドルータでも出るでしょ。
差がつくのはppsと思うが。

103anonymous2017/09/01(金) 22:32:19.13ID:???
>>99
使用拠点に依る、としか言いようがない。
想定より利用者が多かったとか専用アプリがセッション使いまくってて
NATテーブル溢れたなんていうのはよくある話。

1042017/09/01(金) 23:30:43.51ID:???
NATテーブル対策なんてYAMAHA入れるなら当たり前にするだろ

105anonymous2017/09/03(日) 12:12:47.49ID:???
C841Mはオクも含めてたくさん出てるけどC841M-4X-JSEC/K9 ばかり

JSEC/K9は Featureが Advanced-Security 固定で、
データシート見るとPPPoEは対応していないようにみえるけど、実際のところどうなん?

https://www.cisco.com/c/ja_jp/products/collateral/routers/800m-integrated-services-router-isr/datasheet-c78-732678.html

106anonymous2017/09/03(日) 14:46:38.51ID:GLbwl085
>>105 価格がJSEC15K、JAIS26Kなんで勉強するならJSEC
運用で使うならJAISって感じじゃね
JSEC2台分と思うか、+11KならJAISと思うかは人によるっしょ

PPPoEは一般的なプロパイダは全て接続できるよ
PPPoE接続時のAIP絡みの事はそら出来ないとは思うけど当たり前だし

107anonymous@fusianasan2017/09/03(日) 20:43:29.68ID:???
IXは販売店経由のものを扱ったことがないから何とも言えないけど、サポート契約周りが面倒臭いイメージだな。
Ciscoも同様なんかね。

>>99
特定の計測通信機器をVPNで多数接続するから、寧ろNATテーブルを
気にしてというのはあった。

108anonymous2017/09/03(日) 22:19:27.79ID:???
JSEC/K9をゴニョゴニョしてJAIS/K9にできたりしないん?

109anonymous2017/09/04(月) 16:13:35.52ID:???
>>105
フレッツ光 とかに繋げるレベルの話なら、
PPPoE 対応してなかったら SOHO だの家庭用だのの用途全滅でしょ。

Advanced IP Services、Advanced Security はもちろん、
IP Base でも PPPoE には対応していますよ。NAT(IPマスカレード)も使えます。

ただ、IP Base で使えるファイヤーウォール機能が ip inspect コマンドを用いるいわゆる
CBAC(Context-Based Access Control)に限定されて、ZFW(Zone-Based Policy Firewall)
を使いたければ、最低 Advanced Security を用意する必要がありますが、
まぁ基本的なことは(極端に古いものでなければ)どれでもできます。

110anonymous2017/09/04(月) 16:26:22.14ID:???
>>108
FeatureSet のアップグレードは出来なかったはず。
 確かそれでまるごと買いなおした話が Blog にあった。

最近の機器では、IOS のイメージは FeatureSet 別じゃなく Universal になっている。
スイッチや 1921 以上のルーターでは FeatureSet ライセンスを購入してアクチベーション
することで(ファームウェアの書き換えなしに)アップグレードができる。
だが、C841M-JSEC 向けのライセンスが販売されていない以上どうにもならん。

逆に、「C841M-JAIS のIOSイメージさえ入手すれば うへへへへ」 なんてのは、甘い。

111anonymous2017/09/04(月) 19:45:57.95ID:???
>>109
やはり対応してるか…
JSEC/K9がPPPoEに対応してないはずないと思いつつも、
データシート信じてJAIS/K9 かっちった

家庭用途ならJSECで十分だったなぁ

112anonymous@fusianasan2017/09/05(火) 00:54:19.72ID:???
恒例行事だけどレイオフ走るみたいね

113anonymous2017/09/05(火) 04:21:35.58ID:???
そういや、みかかの箱蹴り職人のところで C2960L シリーズが安くなっていますね。

まさか IOS搭載の24ポートモデルが2万円でお釣りが来ようとは...

114anonymous2017/09/05(火) 12:02:09.60ID:???
¥14,980 だね

115anonymous2017/09/05(火) 20:03:18.70ID:???
16ポートと24ポートのを2つづつ買っても5万円で収まる。

116anonymous@fusianasan2017/09/05(火) 20:59:30.40ID:???
2960Lは扱いが適当なのか
MDなくてEDのみのリリースか

117a2017/09/05(火) 21:17:41.49ID:???
> 在庫:△ 在庫僅少ございます。
> お願い: この商品はお一人様99台までとさせて頂きます。

草不可避
箱蹴り職人頑張れ

118anonymous2017/09/05(火) 21:20:59.34ID:???
まあでも今でも99台カートに入るから在庫僅少表記の基準が高いのかな?みたいな。

119anonymous2017/09/06(水) 00:41:15.80ID:???
2960L って Featureが LAN Lite じゃないですか

120anonymous@fusianasan2017/09/06(水) 01:16:46.49ID:???
>>94
居酒屋チェーンとかヤマハ使ってる

121anonymous2017/09/07(木) 03:34:01.36ID:???
>>119
そうだね。

122anonymous2017/09/07(木) 20:01:03.43ID:???
>>119
そうだね
まぁ IP Services とかはあり得ないしね
2960X も安いのは LAN Lite だね

123anonymous@fusianasan2017/09/07(木) 20:09:17.25ID:???
必要?

124anonymous2017/09/07(木) 22:04:28.44ID:???
VLANの数とかで必要な人はいるかも。

125anonymous@fusianasan2017/09/07(木) 23:08:24.02ID:???
FlexLinkが欲しいからBaseがいいな

126anonymous2017/09/08(金) 00:36:20.27ID:???
スペック足らなけりゃ2960Xの-Lなり買ってくれってことなんだろ

127anonymous2017/09/08(金) 01:35:36.23ID:???
変なスマートスイッチとか買うよりは
LAN Liteでも全然いいかなとは思う

128anonymous2017/09/12(火) 15:32:56.69ID:???
>>126
といいつつ 2960Xの-LL 発注してしまってドツボ踏む、とかw

・・・やりそうで怖い < オレ

129anonymous2017/09/12(火) 23:52:33.02ID:???
自宅用に2960L、16ポートモデル買ってみた。
もともと8ポートのアンマネスイッチ入れてた所の置き換えに。
ポートvlanができて、LAGGできて、エラーカウンタ拾えれば十分な用途なのでいい買い物でした。
>>127
そう思う。
Netgear のアンマネプラスかマネージド買おうと思ってたところにここの書き込み見つけて幸いだった。
netflow 喋れないのだけは残念。

130anonymous2017/09/13(水) 02:12:51.36ID:???
自宅LANでNetflowを喋らせるとした場合、
コレクターとかは何をつかったりするんでしょ?

ライトにNetFlowによるトラフィック管理・分析を行ってみたいんだけど、
MRTGやrrdtoolsみたいにSOHOでも運用できるような
ソフトを探しています・・・

131anonymous2017/09/13(水) 03:03:53.13ID:???
>>130
うちは PRTG 使ってる。
無料版は 100 監視ポイントまでなんだけど、netflow は1インスタンスで1監視ポイント扱いなので非常にありがたい。

132anonymous2017/09/13(水) 12:30:50.00ID:???
サンクス
OSS系では他に何かいいのありますか?

133anonymous2017/09/13(水) 15:53:29.97ID:???
>>132
ntopng とか silk とかかなあ。
ただ、設定してると仕事の気分がしてくるレベルには手軽じゃないと思う。
他はライブラリレベルで自分で作り上げなきゃいけないクラスのものばかりという印象。
VittualAppliance なフリーのフローコレクタ、アナライザで良いのがあったら自分も知りたい。

134anonymous2017/09/14(木) 01:37:29.01ID:???
>>133
重ね重ねサンクス

フリーな ntopng は 今は直接Netflowを処理できなくて、
有料・クローズドのnProbeというのを経由して処理するみたいね


良い比較を載せてくれているblogを見つけた
ttp://designetwork.hatenablog.com/entry/2016/03/21/NetFlow-Collector

135anonymous2017/09/14(木) 21:49:25.87ID:???
タオバオでAironet1142が1万円くらいで売ってたんで
上海出張中に偽物覚悟で1台買ってみたら普通の本物だったw
EoL近づいて投げ売り?あるいは工場からの横流し?

136anonymous2017/09/14(木) 22:08:36.89ID:???
とっさには偽物と分からない程度の精巧な偽物だったりして。

137anonymous@fusianasan2017/09/14(木) 22:22:38.83ID:1Jznrp4y
>>135
偽物なんてあるの?
タオバオ普通に安いじゃん

138名無しさん2017/09/14(木) 22:25:49.04ID:???
>>136
数年前にバックドア入りの偽物騒ぎとかあったな

139anonymous2017/09/14(木) 22:29:01.84ID:???
まあ入手経路が不正規ならそれは偽物、という考え方も。

1402017/09/15(金) 00:48:30.89ID:???
入手経路が不明瞭な物を誰に売りつけるんだ?
リスクとリターンが全く釣り合わない
それはゴミだ

141anonymous2017/09/15(金) 06:46:44.83ID:???
2960シリーズって世代の違う型がたくさんあるけど
シリーズとしては以下の遷移で良かったでしたっけ?

24ポート以上
2960/2960G > 2960S > 2960X/2960XR

SOHO系
2969/2960G > 2960C/2960CG > 2960L

142anonymous2017/09/15(金) 09:41:29.45ID:???
>>137
元値知ってて言ってんの?

143anonymous@fusianasan2017/09/15(金) 12:34:43.76ID:007chhcB
>>142
Aironetはよく知らないや
3750Gで60万円くらいだよね

144anonymous2017/09/15(金) 13:59:58.16ID:???
>>141
2960シリーズと微妙に違うが2970Gってのもあった。
特定入札案件向けの。あっという間にEoL来てゴミになった。

>>143
素人が茶々入れんな。お前の日記帳じゃ無いんだよ。

145anonymous@fusianasan2017/09/15(金) 14:09:51.84ID:???
厳しい人きてんね

146anonymous2017/09/15(金) 21:11:12.05ID:???
マウント取りたがりの馬鹿だろ

147anonymous2017/09/15(金) 21:50:47.21ID:???
2960-plus なんてのもあったよねというかまだ現行か。

148anonymous2017/09/15(金) 22:14:20.65ID:???
あぁ、たしかに
3750v2/3650v2 と同様の100Mbpsモデルでしたっけね

149anonymous@fusianasan2017/09/16(土) 13:35:46.21ID:zMt+TNKH
危険な自民党の言論弾圧. 

http://www.data-max.co.jp/280113_ymh_02/

↑ 自民改正案の真の狙いは言論の自由を奪うこと!

http://blog.goo.ne.jp/kimito39/e/ec37220f64a8e1d6ed732dd0ab95cbf0

↑超危険な緊急事態条項で人権無視の内閣独裁に!

https://www.youtube.com/watch?v=h9x2n5CKhn8

↑ 自民党は 国民に基本的人権はないと断言!

http://xn--nyqy26a13k.jp/archives/31687

↑ 小池都知事も安倍と同じく 憲法改正で 人権
無視の大日本帝国憲法に戻す民主主義破壊論者!

http://www.mdsweb.jp/doc/1488/1488_03f.html

↑”9条自衛隊明記”は 9条無効化だった!

http://blog.goo.ne.jp/ngc2497/e/8899f65988fe0f35496934dc972e2489

↑ ネトウヨ= 安倍サポーター工作員はネットで国民を騙す。

https://dot.asahi.com/aera/2016071100108.html?page=3
http://blog.goo.ne.jp/kimito39/e/c0dd73d58121b6446cf4165c96ebb674

↑ 安倍自民を操るカルト右翼「日本会議」は国民主権否定。
国民投票や選挙では自民党、維新、小池新党に絶対に入れるな。

150anonymous@fusianasan2017/09/17(日) 13:37:19.45ID:3PUO9DvM
2970G、とんだ糞機種だった・・

151anonymous2017/09/17(日) 13:48:29.01ID:???
Cisco独自のISLトランクに対応してた機種でしたっけ?

152anonymous2017/09/17(日) 13:49:15.77ID:???
大したトラフィックもないくせに自宅にciscoルーター置いてる方がどうかしてる

153anonymous2017/09/17(日) 14:11:23.35ID:???
2970Gは早めに安くなって放出されたので自宅で弄繰り回すにはよかった。

154anonymous@fusianasan2017/09/17(日) 17:25:37.78ID:???
CCNAsecを受けてるんだけど1回目よりもっと勉強した2回目の方がスコア下がったんだ
死にたい

155anonymous2017/09/17(日) 17:31:40.31ID:???
CCNAとかCCNPとか、失効しても履歴書に書いてる?

156anonymous@fusianasan2017/09/17(日) 20:42:35.59ID:???
>>152
小規模事業所向けのCiscoルーターは、ちょっと負荷が高い家庭内のトラフィックも持て余すワケだがw

157anonymous2017/09/17(日) 22:04:39.17ID:???
いやいや、最新のモデルならまだしも数年前のCiscoルーターは
最新の家庭用ルーターより遅いよ。

ただ性能じゃなく安定性求めるなら古いCisco有りだよな。
家庭用は不安定で困る・・・

158anonymous2017/09/17(日) 23:57:12.01ID:???
>>156
ん?
だからCiscoルーターを家庭に配置するのは無駄ってことなんだが

159anonymous2017/09/18(月) 00:23:51.85ID:???
コストパフォーマンス考えたら無駄に決まってるじゃないですか
勉強のため、自己満足のため、趣味のため、
その何が悪いんでしょうか?

160anonymous2017/09/18(月) 01:30:27.08ID:???
どういうトラフィックがかかっても大丈夫という安心感はある

161anonymous@fusianasan2017/09/18(月) 08:18:03.97ID:???
家でインターネットVPNを実機使って色々と勉強したいんだけども、家に回線を2つ引いてる人いる?
安くてお勧めがあれば教えてほしい。

162anonymous2017/09/18(月) 08:22:41.73ID:???
フレッツのマルチセッションとか

163anonymous@fusianasan2017/09/18(月) 08:35:24.84ID:???
情報サンクス
ちなみに今の環境はSo-net 光 (auひかり)

164anonymous2017/09/18(月) 11:20:57.98ID:???
インターネットVPNの勉強ならわざわざ回線2つひかなくてもできるじゃん。

165anonymous2017/09/18(月) 11:25:23.53ID:???
まあ一度は実際にやってみたいということなんだろう。

166anonymous@fusianasan2017/09/18(月) 12:21:07.36ID:???
自宅のほかに別宅や職場があってVPN接続するとか

167anonymous@fusianasan2017/09/18(月) 17:19:41.22ID:???
フレッツのマルチセッション調べたけどauひかりだから無理か
Ciscoルータを両端に置いてやってみたかった
職場は簡単には弄れないし、実家に置けば大丈夫かな?w(ちなJ:COM)

168anonymous@fusianasan2017/09/18(月) 18:14:22.07ID:???
実機でVpnするならLANでできるぞ。

169anonymous@fusianasan2017/09/18(月) 18:28:02.53ID:???
まじか。。。
WAN越しじゃないとできないとばっかり思ってた俺は頭でっかちだなorz

170ななし2017/09/18(月) 19:48:23.32ID:???
LANでもできるし
pppoeサーバ立てるのもいいぞ。

171オナニーマスター2017/09/18(月) 20:07:16.86ID:???
2-3台あれば、仮想環境ってかなり作れるよね
ISDN仮想環境が難しいけど、シュミレータを会社から盗んでくればなんとかなるし

172anonymous@fusianasan2017/09/18(月) 20:20:43.25ID:???
よくわかってないんだけど拠点間L2VPNって手持ちのルータ2台で出来るのか?

173anonymous2017/09/18(月) 21:25:25.84ID:???
CISCOのマニュアルにはそのように書いてあるし?

174anonymous2017/09/18(月) 21:25:55.32ID:???
>シュミレータを会社から盗
ワロタ
しかも趣味レータ

175anonymous2017/09/18(月) 21:43:10.18ID:???
海戦シミュレータはたまーにヤフオクででてますね

176anonymous@fusianasan2017/09/18(月) 21:48:53.97ID:???
盗聴がどーたらでL2閉域網イーサ渡しなのにvpn張らされたことあるし?

177anonymous2017/09/18(月) 22:35:42.91ID:???
それを言い出されちゃうと却下する根拠に欠けるから辛いね

178anonymous@fusianasan2017/09/19(火) 07:25:21.19ID:???
>>176
一昔前のフレッツVPNだと、IPの払い出しが端末型とネットワーク型で料金違ったから、閉域網でVPN普通に張ったな。いつの間にか料金変わらなくなってた。

179anonymous2017/09/19(火) 23:24:17.04ID:???
中国で買ってきた1万円のAironet普通に動いたぜ。
追加で10台発注した。
最近IOSのAironet減ってきたし今のうちに確保!
mobility expressはどうも好かないんだよな。

180anonymous@fusianasan2017/09/20(水) 08:50:34.91ID:???
AirOSじゃないんか?

181anonymous2017/09/20(水) 21:58:19.93ID:???
まあかなり前にCatalystOSのCatalystを買い込んでる人は居たし、
そいういうのあるかもね。

182anonymous2017/09/22(金) 11:52:17.34ID:???
勉強のためにASA5510を買ってみた
メモリが256Mだったotz

保証サポート度外視の前提で
1GB DDR1 PC2700 以上のECC付きアンバッファのDIMMを挿せばいけますかねぇ

ECC なしDDR400 1GB はboot最初の1行で固まって起動しませんでした

183anonymous@fusianasan2017/09/22(金) 12:42:01.17ID:???
>>182
PC2700 (DDR333) ECC unbuffered 184pinn DIMM 1GBでOK

500円だなw

184anonymous2017/09/22(金) 20:29:56.32ID:???
5510はPen4Celeronなのがいまいちやる気が削がれるところだよな。
という部分気にする人はそうそういないとおもうけど。

185anonymous2017/09/23(土) 13:08:08.47ID:???
>>183 サンクス
>>184 通信機器ではよくあることw

186anonymous@fusianasan2017/09/23(土) 14:24:48.49ID:QSpE5YGI
勉強用に892Jを3台買ったけど置き場所に困ったw
ハーフラックあたり欲しいねこれ

187ななし2017/09/23(土) 19:59:48.93ID:???
>>186
ファイルワゴンに並べてる。

188anonymous2017/09/23(土) 22:04:57.67ID:???
>>186
三段積みしてガムテープで横を張ってまとめて一つの箱として扱えば?

189anonymous@fusianasan2017/09/24(日) 09:59:28.76ID:???
>>187
ファイルワゴンいいね
ルータやスイッチ増える予定だし色々見てみるわ

>>188
今のところPCラックの棚上段に3つ重ねてる

190anonymous2017/09/24(日) 10:06:55.32ID:???
ワイヤラックでお茶を濁すとかね。

191anonymous@fusianasan2017/09/25(月) 02:14:17.12ID:???
音楽ラックを買うのが一番
安いしマウントできるし

192anonymous2017/09/25(月) 02:36:18.66ID:???
素直に19インチラックを・・・w

193anonymous2017/09/25(月) 03:34:13.58ID:???
19インチラック建てると鯖まで生えてくるので却下

194anonymous@fusianasan2017/09/25(月) 04:46:42.61ID:???
>>192
音楽ラックは19インチだよん

195anonymous2017/09/25(月) 08:06:16.31ID:???
>>193
全部NW機器で埋めれば(予定)サーバーが生えてくるのは抑止できるのでは?

196anonymous2017/09/25(月) 19:04:14.95ID:???
ヤマハのWLX202が不安定すぎるので2万円でWAP150買ったけど、
安定してるし速くてワロタ。機能も十分。
Cisco Start侮れん。

197anonymous2017/09/25(月) 19:19:33.98ID:???
ヤマハの無線LAN関係はわざとやってるのかというぐらいのアレ。

198anonymous2017/09/26(火) 19:25:51.71ID:???
手に入れたASA5510はsecurity plusライセンスだったので、
Muliple context 試してみたけど、結構面白いね

199anonymous@fusianasan2017/09/30(土) 17:59:09.55ID:???
DHCP有効にしてて、no ip domain-lookupを設定するとPCから名前解決って出来なくなる??

ip dhcp pool DHCP
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
dns-server 192.168.1.254

ip name-server 8.8.8.8

200anonymous2017/09/30(土) 20:42:51.16ID:???
DNSサーバーの指定をルーターにしてたらそうなんじゃない?

201anonymous@fusianasan2017/09/30(土) 21:03:01.18ID:???
ASA5506-X欲しいんだけどnttxに売ってない…
個人でも売って貰えるのってどこにあるかな

202anonymous2017/09/30(土) 21:18:12.48ID:???
Amazon.comとか。

203ななし2017/09/30(土) 22:03:49.54ID:???
パソQってもうないのか・・・

204anonymous2017/10/02(月) 01:20:44.72ID:???
>201
アイティープロダクトさんなんかどうかねぇ
前にanyconnectライセンスの問い合わせしたら
時間はかかったけど個人でも見積もり出してくれたよ

http://www.itproduct.jp/info_ASA5506-K9

205anonymous2017/10/02(月) 08:08:10.23ID:???
タダじゃなかったのかよ...

206anonymous@fusianasan2017/10/02(月) 19:05:25.57ID:???
あぁ、Anyconnect 4.x からはユーザごとのライセンスに移行しましたね

ASAの場合:ライセンス購入→ポータルでデバイスライセンスを発行→ASAに投入→利用
IOSの場合:ライセンス購入→(Security 以上のFeatureであれば特にデバイスライセンスのインストールは不要)→利用

207anonymous2017/10/02(月) 20:15:08.14ID:???
>206
今までと違うのは ユーザライセンスが有効であれば 
何台ASAがあってもデバイスライセンスを発行できるみたい

IOSだとチェックすらしてないから…ゴニョゴニョ

208anony2017/10/03(火) 01:52:40.99ID:???
新ライセンス体系は基本年限つき、無期限ライセンスはかなり割高。
3.xからのマイグレーション申請も気付いたら受け付け終了してた。

2091822017/10/08(日) 21:01:26.32ID:???
256MだったASA5510。
オクで Transcend のDIMMを買って試したら動きました。
今、9.1(7)で動いてます。

1GB DDR 400 ECC DIMM CL3 326300-0027
SAMSUNG K4H510838G-LCCC (64Mbx8 の512Mbit)x 18チップ 構成 でした

210anonymous2017/10/08(日) 21:06:48.16ID:???
おめ

211anonymous2017/10/10(火) 01:30:34.21ID:???
IOSで v6プラス(map-e) でIPv4 overIPv6接続できた方いらっしゃいますかねぇ?
いらっしゃれば助言いただきたく…

@nifty ひかり電話あり。「v6プラス」契約済みでHGW経由ならIPv6もv4も疎通はOKの状態。
HGW側の ntt.setup:8888/t から IPv4機能をオフにした上でHGWのLAN側にC841Mをつなげてます
IOS15.6(3)M3a なので nat64 map-e コマンドはあります。
JPNEのBR 2404:9200:225:100::64 に ping ipv6 で疎通は取れてます。

!
interface GigabitEthernet0/5
ipv6 address autoconfig default
nat64 enable
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
nat64 enable
!
nat64 map-e domain 1
default-mapping-rule 2404:9200:225:100::64/128
basic-mapping-rule
ipv6-prefix 240B:11:AA00:BB00::/64 (AA00:BB00 のところは仮です)
ipv4-prefix 106.73.0.0/16
port-parameters share-ratio 256 port-offset-bits 4 start-port 4096
!

ポートセットID (上の例で言えば BB )を設定する場所がないので
上手く言っていないと想像していますが…
default-mapping-rule に JPNEのBRのアドレスを/128 で設定してみましたが、
これで良いのかどうかが悩みどころです

212anon2017/10/10(火) 03:45:42.83ID:???
クズ日立関係者には教えたくない

213anonymous2017/10/10(火) 07:46:23.14ID:???
日立とは関係ない(むしろ競合)なので教えてください〜

214anonymous2017/10/10(火) 08:09:17.57ID:???
>>211
仕事なら社内で解決できないってやばすぎ

215anonymous2017/10/10(火) 08:44:44.90ID:???
派遣だから社内リソース使わせてもらえない、とか

2162017/10/10(火) 20:07:51.09ID:???
派遣だけど勝手に社内NWの設定を変更しようとしてる可能性も

217anonymous2017/10/11(水) 07:33:18.23ID:???
>>215
派遣だろうが社内だろうが原因を自力で解決できずこんなところに聞くしかないようなスキルレスなチームはそのうちお取りつぶしだろ

218anonymous2017/10/11(水) 07:53:24.97ID:???
意外とIT業界の中の方が情報無いよね。
うちみたいなユーザー企業側は質問投げればベンダーがこぞって回答しに来る。
まあ適度に仕事割り振ってあげる必要はあるけど。

219anonymous2017/10/15(日) 16:46:36.47ID:???
最近、オクに3750Eが増えてきてますね
まだ高いけど3750Xもチラホラ

IOS-XE機で安いのないかなぁ

220anonymous2017/10/15(日) 16:50:53.65ID:???
3750XはCPU使用率が常時高止まりするバグ解決してないよな。。

221anonymous2017/10/15(日) 19:26:29.42ID:???
>>219
リプレイスの時期?
爆音だからなあ・・

222anony2017/10/15(日) 22:00:33.17ID:???
3750Eは年末でシスコのサポート終わるからリプレース落ちが多いんだと思われる

223anonymous2017/10/20(金) 21:49:34.84ID:???
むか〜しの記事だから今更どうこう言っても仕方ないんだけど、

892JのCEFの威力について解説したこの記事、
http://gihyo.jp/admin/serial/01/net_prac_tech/0008

892JってLAN側FastEtherだよね。どうやって768Mbpsも叩き出せるんだろ?
8FEC?

224anonymous@fusianasan2017/10/20(金) 21:58:15.30ID:???
892ってGIGAあるからそれだろ

225anonymous2017/10/20(金) 22:03:42.96ID:???
いやいや1GはWAN側1ポートしかなくて残り全部Feしかないのになんでこんなスループット出るのかと
RTX1200はWAN/LAN両方Gigaだからひどい比較記事だなぁと思って

226anonymous2017/10/20(金) 22:19:23.11ID:???
サブインターフェースでVLAN間ルーティングとか?

227anonymous@fusianasan2017/10/21(土) 00:00:10.00ID:???
シスコ屋さんの紹介記事だし、具体的な条件ないしで何を今更

228anonymous2017/10/21(土) 00:47:35.40ID:???
Cisco EEM ってみんな使ってますか?

作り込んでいくとラベルの並べ替えがいちいち面倒なんだけど、
何か良いツールでもないですかね?

229anonymous@fusianasan2017/10/21(土) 01:35:01.52ID:???
FE全部<->GEで1500バイトフレームならそれくらいでるだろ
どつせFEの内部バスは1Gだろうし
知らんけど

230anonymous2017/10/21(土) 12:02:21.97ID:???
>>229
なるほど。それなら理解できる
CEFって(理屈はともかく)実感としてイマイチピンとこなかったけど
そんなに凄いんだね

231anonymous2017/10/22(日) 13:57:18.10ID:???
cisco 1921と891のNATとZBFWをそれぞれ適用したときのスループット見つけたけど現行のでも結構速度出ないもんだね
http://www.dslreports.com/forum/r27121058-1921-vs-891-Throughput-Testing

232anonymous2017/10/27(金) 16:34:52.84ID:???
Ciscoの著名エンジニアの土屋さん、
今年頭にAristaに移籍してたのね…

233ananymouse2017/10/31(火) 04:24:53.07ID:???
>>232
twitter見てたら経緯判るよ
色々言いたいことある感じだった。

234anonymous@fusianasan2017/11/03(金) 15:54:35.62ID:A8573DGt
1921なんか2011年に発売された化石じゃねーか
EoS済みなのにどこが現行なんだバカが

ISR1900->ISR4000
C891->ISR1100は(日本では年内発売予定)

235anonymous2017/11/04(土) 17:52:19.10ID:???
まだEOSLになってないのでバカは言いすぎだね

こき下ろすことで優越感に浸るエンジニアって最低ー

236anonymous2017/11/04(土) 19:23:10.14ID:???
1941WはEoLまであと4年くらいあったはず。
19シリーズなかなか長寿。

それより番号使い切った800番代がどうなるのか気になる。
899まで使っちゃったし。

237anonymous2017/11/04(土) 20:18:13.40ID:???
840Mのように890Xとかになったりして

それより気になっているのは
Cat3650/3850シリーズのIOS-XEの呼称が16.Xに変わったので、
モノリシックカーネルの従来型IOSは15.9で打ち止めになるんだよね・・・
今、15.7まで来ているからあと2,3年の命運?

238anonymous2017/11/04(土) 21:09:13.13ID:???
ISR4000系やASR1000系はいちいちreloadしてから電源断しないとFlash内のファイル破損する場合があるのな
ルーターだから普通に電源OFFで良いと思ってる人多そう
あとは今のPJでC3850で音声パケットQoSかけてるんだけど、MQCとかっていうのに代わっててすげぇ面倒

239anonymous2017/11/04(土) 21:22:01.43ID:???
>238
結構有名みたいですが、ドキュメントに載ってましたっけ?
いっその事shutdownコマンドつけて欲しい…

240anonymous2017/11/04(土) 21:38:11.12ID:???
>>239
一応載ってるといえば載ってるんですがすごい曖昧な記載になってるしなかなか気づけないと思うよ。
正式な手順はreloadして「Initializing Hardware ...」て出たら電源OFFです。

241anonymous2017/11/04(土) 22:37:05.79ID:???
>>240
どこよそれ。
普通に電源ブッチしてるんだけど。

242anonymous2017/11/05(日) 00:00:27.22ID:???
ここのマニュアルのP23にもrommonに落とすことしか書いてないが、電源落とすときはソフトシャットダウンしてからと書いてある(わかりづらい)
https://www.cisco.com/c/ja_jp/td/docs/rt/branchrt/4451-xisr/cg/001/isr4400swcfg.pdf

ちなみに普通に電源ブッチすると起動するときこんな感じのログがコンソールで出力されるはず
このログはFlashエラーの自動修復したってメッセージだから、電源ブッチはやめとけ
%IOSXEBOOT-4-FILESYS_ERRORS_CORRECTED: (rp/0): bootflash contained errors which were auto-corrected.

243anonymous2017/11/05(日) 07:07:32.25ID:???
>242
さんくす
今日、作業があるので助かりました

しっかし、記載があるのがハードウェアインストレーションガイドじゃなくて、
ソフトウェアコンフィギュレーションガイドってのは卑怯だぁ・・・

それに rommonに落ちる設定しておけって通常運用じゃありえんような…

244anonymous@fusianasan2017/11/07(火) 20:30:34.72ID:???
DNSリレーの設定を有効にしつつ、外部(WAN側)からは名前解決出来なくする方法が見つからず困っています。
ttps://supportforums.cisco.com/t5/%E3%83%8D%E3%83%83%E3%83%88%E3%83%AF%E3%83%BC%E3%82%AF%E3%82%A4%E3%83%B3%E3%83%95%E3%83%A9%E3%82%B9%E3%83%88%E3%83%A9%E3%82%AF%E3%83%81%E3%83%A3-%
E3%83%89%E3%82%AD%E3%83%A5%E3%83%A1%E3%83%B3%E3%83%88/%E3%83%AB%E3%83%BC%E3%82%BF%E3%81%AE%E3%82%AA%E3%83%BC%E3%83%97%E3%83%B3%E3%83%AA%E3%82%BE%E3%83%AB%E3%83%90%E5%AF%BE%E7%AD%96/ta-p/3155406
このURLに書かれているACLを適用すると、ルータ自身が名前解決を行えなくなり、ドメイン指定のNTP・DDNSが使えなくなってしまいます。

no ip dns serverでDNSリレーを諦めるのが妥当でしょうか…

245anonymous@fusianasan2017/11/07(火) 22:10:50.10ID:???
>>244
助けてあげたいけどそのURLが開けない.....

2462442017/11/08(水) 00:38:06.64ID:???
見難いURLを貼ってしまいました。修正版を貼ります。
結局DNSリレーを諦める形となりましたが、上手いやり方を知っている方がいましたらアドバイス頂けると助かります。

ルータのオープンリゾルバ対策 - Cisco Support Community
日本語URL
ttps://supportforums.cisco.com/t5/ネットワークインフラストラクチャ-ドキュメント/ルータのオープンリゾルバ対策/ta-p/3155406
短縮版
goo.gl/kvtC6t

247anonymous2017/11/08(水) 07:33:20.65ID:???
>>246
ステートレスにやりたいならこんなかんじ?

! Deny DNS from Public
ip access-list extended ACL-IN_FROM-WAN
remark allow OpenDNS lookups
permit udp 208.67.222.222 0.0.0.0 any eq domain
permit tcp 208.67.222.222 0.0.0.0 any eq domain
remark deny all others and log the attempts
deny udp any any eq domain log
deny tcp any any eq domain log
permit ip any any

! Apply to WAN interface
int WAN
ip access-group ACL-IN_FROM-WAN in

248anonymous@fusianasan2017/11/08(水) 09:41:50.20ID:???
>>247
アドバイスありがとうございます。助かりました。
自分が利用するDNSとの通信のみ許可すればいい事に気付けませんでした。

それとremarkという便利なモノがあったんですね…今後ACL書くのが少し楽になりそうです。

249anonymous2017/11/10(金) 21:52:31.79ID:???
スイッチのプロンプトがbrom>ってなってるんやけどbromって何だか知ってる方いらっしゃいますか
rommonやswitchは見たことあるけどbromは見たことなかったので…

250anonymous2017/11/10(金) 21:54:36.61ID:???
99.99% likely it has a hardware fault.
If you have a Cisco maintenance contract, like SmartNet, contact Cisco to get the switch replaced.

251anonymous2017/11/10(金) 23:53:09.88ID:???
C6880-Xの作りには殺意を覚える
保守性最悪

252anonymous2017/11/11(土) 03:47:06.03ID:???
今すぐそれを窓から投げ捨てるんだ

253anonymous2017/11/16(木) 11:54:57.90ID:???
>>248
相手方 DNS サーバーの UDP/53番ポートに問い合わせをする際は、
ルーターの 1023番以上の任意の UDP ポートから相手方の 53番に送信され、その応答は
相手方 DNS サーバーの UDP/53番ポートから送信元のポートに返信するので

access-list 101 permit tcp any eq domain any gt 1023
access-list 101 permit udp any eq domain any gt 1023

のように記述すれば、any であってもある程度選択的に許可できますよ。
DHCP や PPP など、どの DNSサーバーを指定されるか分からない場合にこう記してます。

254anonymous2017/11/16(木) 11:57:55.22ID:???
あれ? もしかして 1023番以上が使われるのは NAT 設定した時だけ? 違うよね?

255anonymous2017/11/16(木) 12:20:39.14ID:???
>>234
1921 って EOS になったのは HWIC-1ADSL がついてくる ADSL バンドルモデルだけかと思ったけど?

256anonymous2017/11/16(木) 20:04:47.34ID:???
>>253
実装によるし、53からのアタックなんて簡単。
それでTCP開けるなんて…
>>247
間違ってないけどセオリーで言えば0.0.0.0よりhostがいいかもね

257anonymous2017/11/16(木) 21:34:29.80ID:???
ACEがそろそろ保守切れなんだけど、
ロードバランサ今だったらおまいら何を選ぶ???
無難にf5かな。

258anonymous2017/11/16(木) 21:36:12.90ID:???
A10

259anonymous2017/11/16(木) 22:39:19.22ID:???
netscaler

260anonymous@fusianasan2017/11/16(木) 22:48:15.76ID:???
big-ip

261anonymous2017/11/17(金) 16:19:24.40ID:???
流石にRadware/alteonを挙げる人はいなかったかw

262anonymous2017/12/08(金) 19:14:28.73ID:???
catalyst9K導入されてリプレースで3850あたりが放出されんかな
10G使えるCiscoのL3がお手頃価格でほしいわ

263anonymous2017/12/10(日) 10:44:58.80ID:???
9kと3850じゃグレード違うからねぇ

264anonymous2017/12/11(月) 10:29:10.92ID:???
それ以前に10Gが必要な用途に中古ってどうなの。

265anonymous2017/12/11(月) 11:39:32.55ID:???
金がないんだろ、察してやれよ(笑)

投資をケチる連中がパフォーマンスを気にするとか、草生えます。

266anonymous2017/12/11(月) 13:36:00.99ID:???
Ciscoの価値の何割かはTACにあると思う。
保守入らないなら他社で良いと思う。

267anonymous2017/12/11(月) 18:30:57.56ID:???
UCS除く

268anonymous2017/12/11(月) 19:16:34.27ID:???
なんでUCSなんか入れたがるんだろうな、沖でいいじゃんね

269anonymous2017/12/11(月) 21:24:09.69ID:???
考えられるとしたらCUCM使いたい時とか?
自分にはそれくらいしかメリットが思い浮かばない

270anonymous2017/12/11(月) 23:22:58.38ID:???
おうちを10GBASEにしてみたい野望はあるよね

2712017/12/12(火) 00:05:37.81ID:???
エロ動画を10Gで転送して何の役に立つんだ

272anonymous2017/12/12(火) 00:21:11.98ID:???
>268
UCじゃなくてUCSね
UCSのTACは・・・

273anonymous@fusianasan2017/12/12(火) 00:22:00.38ID:XyDOzNXc
GNSいれて勉強したいんだけど、Macbook Airで動く?

274anonymous2017/12/12(火) 00:35:50.27ID:???
PacketTracer で良いんじゃないの?
…と思ったけど、WinとLinuxしかなかったっけね

275anonymous@fusianasan2017/12/12(火) 22:17:44.91ID:???
パラレルズでmacでも動かせるっしょ。

276_2017/12/20(水) 00:14:14.24ID:???
>>262
昨日手に入れたぞ!
初期化しようとしたらFANがガランガランいってて、おかんに殴られたけどな!

277anonymous2017/12/20(水) 08:13:15.55ID:???
>>276
お!羨ましい。いくら位で手に入れたの?

278_2017/12/20(水) 21:03:33.38ID:???
>>277
0円食堂

故障→リプレース
保守に入ってないから廃棄だけど
FAN以外は問題ないから自宅に持ち帰ってきた
FAN同等品教えてくれ!

279anony2017/12/20(水) 21:57:20.60ID:???
横領か

280anonymous@fusianasan2017/12/20(水) 22:52:04.25ID:/N9iFJZE
会社には廃棄扱いにしたんだろ。

281anonymous2017/12/21(木) 00:59:39.15ID:???
廃棄物処理法違反だな

282anonymous2017/12/21(木) 08:00:33.87ID:???
>>278
いったんヤフオクで売ってそれを元手に買い直す!

283anonymous@fusianasan2017/12/21(木) 10:00:26.51ID:???
3850のファンてホットスワップ対応のモジュールになってるんだ。モデルにより3台か5台搭載
https://www.cisco.com/c/ja_jp/td/docs/sw/campuslanswt-access/cat3850swt/ig/003/b_c3850_hig/b_c3850_hig_chapter_0101.html
C3850-FAN-T1はUS$300.00かあ。まあ$60.00で売ってるようだけど個人輸入?

284anonymous2017/12/21(木) 19:24:25.44ID:???
3850って型番の後ろで全然性能違うからややこしい
48Tだと1Gが48ポートのどこにでもあるスイッチなのに
48XSだとダウンリンク全部SFP+やしアップリンクはQSFP対応の40Gポートとかついてるからすごい

285anonymous2017/12/21(木) 23:08:45.70ID:???
自分でファン壊したのバレてるぞ。

286anonymous2017/12/22(金) 22:46:25.43ID:???
こちらで処分しますとかいってついでにおんぼろUPSなんかもひっくるめて回収してきちゃったんじゃない?

287あのに2017/12/22(金) 23:47:31.43ID:???
>>284
3850に限った話じゃないだろ

288anonymous@fusianasan2017/12/28(木) 05:40:30.42ID:qH5jGHED
誰でも簡単にネットで稼げる方法など
参考までに、
⇒ 『加藤のセセエイウノノ』 というサイトで見ることができるらしいです。

グーグル検索⇒『加藤のセセエイウノノ』

WSSRVJDJ8N

289anonymous2017/12/30(土) 01:56:25.77ID:???
もう 3850 が廃棄になるような時期なんか
うちじゃまだ 3750X 10Gモジュール付きの4台スタックが主役だわ

290anonymous2017/12/30(土) 01:57:31.96ID:???
ちなみにおうちじゃ 3560CG が常用で 3750E がお遊び用。

2912017/12/30(土) 15:50:01.79ID:???
俺は6500を大事に使ってるぞ
TVの下に置いてる

292anonymous2017/12/30(土) 15:58:54.82ID:???
テレビ台?ブラウン管TVの25インチ〜28インチぐらいにはまるかな。

293anonymous2018/01/02(火) 11:29:38.44ID:???
製品紹介ののFAQに乗ってたけど、
Cat2960Lのコンソールボーレートって
115200bpsってホント?

https://www.cisco.com/c/ja_jp/products/collateral/switches/catalyst-2960-l-series-switches/q-and-a-c67-737798.html

294anonymous2018/01/02(火) 12:59:48.87ID:???
電源投入時に一瞬115kになるみたい。
起動し始めたらもう9600になってる。

295anonymous@fusianasan2018/01/02(火) 21:20:25.04ID:???
ってことはCiscoSmartなので
工場出荷時にデフォルトでWebUIを使えるconfigが入っていると思うけど、
その中でline con 0 に speed 115200 が入っているのかな

296anonymous2018/01/03(水) 10:17:55.20ID:???
更に見ていくと、2960LってUSBポートにドングルをつければ
Bluetooth でシリアル接続できるんですね
115200bpsはそのためかと思い始めました

どんなドングルに対応してるんだろ?
一般的なPC用のやつで動くんだろうなぁと思うけど、試された方います?

297anonymous2018/01/03(水) 10:42:42.11ID:???
うちにあるやつ調べたらwrite eraseで飛ばしたconfigには速度関連のconfigは入ってなかった

電源投入前から9600でコンソール繋いでると文字化けが一瞬発生したあとにいつもの起動メッセージが出力されるけどその文字化けしている所だけ115200みたい

298anonymous2018/01/03(水) 10:46:16.06ID:???
あ、C841Mみたいに工場出荷時に
初期configが入ってたのではないかと

299anonymous2018/01/05(金) 21:25:57.50ID:???
「AT」って打つだけでDTE速度自動認識してくれないかねえ

300anonymous2018/01/05(金) 21:32:40.71ID:???
あははは

301anonymous@fusianasan2018/01/05(金) 21:56:53.08ID:???
成功したらat&wて保存を忘れずにな。上手くいかなかったらatzでリセット、at&fでファクトリーセッティング呼び出しだった様な…。

302anonymous2018/01/05(金) 22:33:03.14ID:???
いやマジでATってビット列の早さでDTE速度自動で決めてくれるのがメインなんよ
NECはATZでNVRAM消えるから気をつけろ

303anonymous2018/01/06(土) 02:14:23.08ID:???
そういうのありましたねぇ…
アナログモデムを知る世代じゃないとわからない話だからら齢がバレるなw

ciscoにもautoboud 設定はあるみたいだけど、
ASYNC系モジュール用?でline conでは使えないみたいですね

ひょっとしたら line aux がある機種では使えたのかな?

304anonymous@fusianasan2018/01/06(土) 06:41:02.25ID:???
APの件で教えてください。
現在ヤマハのWLX302を使用しており入れ替えを検討中です。
ヤマハの後継機があまりに評価が悪いのでciscoにしようかと考えています。

使用環境としては
10mX10mのワンフロア
ipadを中心として30-40台を同時に使用
主にwebサービスを使用しデータのダウンロードがある。
ルーターはYAMAHA RTX1210

こんな感じなのですが、WAP571でも対応可能でしょうか?
それともAironet 1830シリーズの方がいいのでしょうか?

非営利法人なので、あまりお金がかけられない事情があります。
アドバイスいただけると助かります。

305anonymous2018/01/06(土) 09:46:42.75ID:???
私はAironetをSIで導入したことがないので良くわからないですが、
一部では超有名人の国立天文台の大江さんの以下の記事が参考になるのではないでしょうか。

http://itpro.nikkeibp.co.jp/atcl/column/16/102100236/102100004/?itp_leaf_index

306anonymous2018/01/06(土) 18:15:35.75ID:???
O江さんシスコ嫌い公言してるのに検証機は借りるんだなw

というのは置いておいて、AironetはコントローラーからAPを
集中管理するところに利点があるので、小規模ならWAPでいいと思うよ。
WAP500シリーズなら16台まで設定同期できるし。
Aironetは100台以上の規模や802.1X使うような用途じゃないとメリット出てこないと思う。

307anonymous2018/01/06(土) 18:35:04.27ID:???
全部使ってるオレがマジレスすると、1830は古い一部のPCで相性問題出て切れまくる。
WAPの方が機能も豊富だがやっぱGUIのみはどちみち厳しい。

最近Aironetはスタンドアロン型がどんどん減ってるから
小規模拠点はWAP使わせたいんだろうな。
2800/3800買えないなら消去法でWAP571かな。
1830はオレにとっては地雷。

自宅はWLX302→WAP150→WAP571と変えて571で落ち着いてる。
PoE+じゃないとダメなのが571の唯一の欠点。

308anonymous2018/01/06(土) 21:47:05.84ID:???
まぁヤマハさん使ってるのならヤマハさんのほうがいいと思う
ネットでの評判が全てじゃないし、販売店通して貸し出しできるだろうし

309anonymous2018/01/07(日) 08:39:45.21ID:???
>>306
>O江さんシスコ嫌い公言してるのに検証機は借りるんだなw

元ネタが日経ネットワークの記事なので編集部が用意したんでしょうねぇ

310anonymous@fusianasan2018/01/07(日) 09:20:06.17ID:???
1815、1830辺りで良いと思うぞ。その位のクライアント数なら1台で動作実績余裕。コントローラ機能も案外使い物になるから、台数増やすのも簡単だよ。
AirOS(ファームウエア)は新しくするのを薦めるんだが、最新の詳しい情報は自身で調べる場合には英語になる。

311_2018/01/07(日) 16:43:58.38ID:???
Yamahaスレで聞けば良いのにw
今はWLX202も402も大きな問題は無いよ
ただ、1台に30-40もぶら下げるならWLX202は無理だし、402でも怪しい

WLX202x2  7万くらい
RukusR310x2 10万くらい
WAP571x2 10万くらい
ArubaIAP207x2 12万くらい

金無いならWLXで良いんじゃ無い

312anonymous2018/01/07(日) 17:08:44.90ID:???
ヤマハさんの事例発表のときにWLX302で50台全然平気とかやってたな

313_2018/01/07(日) 19:26:50.89ID:???
302は接続30台超えると動作が怪しくなった
20台以下なら問題なし
202は20台から怪しいんだよね
402は設置後直ぐに突き返されたからよく分からない

3143042018/01/07(日) 20:14:44.20ID:???
皆さまアドバイスありがとうございます。

確かに30台を過ぎたあたりで、繋がらない事が増えてきたり、フリーズしているかのような挙動が見られてます。

WAP571でも良さそうなのでさらに検討してみます

315anonymous@fusianasan2018/01/08(月) 08:47:27.95ID:???
Spectreの影響ってあるのかね
NEXUSは絶対あるとしてPPC搭載製品も影響あると思うんだけど

316anony2018/01/08(月) 10:41:14.83ID:???
>>315
管理者以外のユーザーがネットワーク機器で任意のコードを実行するチャンスがそもそもあるのか?

317anonymous2018/01/08(月) 10:57:55.56ID:???
最近セキュリティがいろいろ話題で、にわかセキュリティニキが増えてるのか、ヤマハスレでも騒いでるのがいるな
製品に脆弱なコンポーネントを含んでいても、それを実行する機会がなければ脆弱性とは言わないんだが
JVNあたりの定義を見直してこいと小一時間t

318anonymous2018/01/08(月) 11:31:07.25ID:???
にわか情シスが増えたからな。DNSSECの時にもサーバすら持ってないような客が騒いでたけど。

ってググったら「DNSが使えなくなるトラブル、9月19日に発生する恐れ」なんてタイトルで記事書いてるやついたのか!
http://itpro.nikkeibp.co.jp/atcl/column/14/346926/071401064/

319anonymous2018/01/08(月) 12:03:08.51ID:???
日経NETWORK は自前のDNSサーバを持ってるような規模の企業の情シス向けの雑誌だから…

320anonymous2018/01/08(月) 13:00:17.48ID:???
今時自前DNSサーバなんて持つ必要無いだろ。
うちは全部Route53に移した。

日経NETWORKなんて新人教育くらいにしか使えんよ。
月に1つくらいは教育教材になる記事あるから購読続けてるけど。

321anonymous2018/01/08(月) 13:04:03.84ID:???
上位の日経コミュニケーションが紙媒体廃止になって
日経NETWORKが生き残るとは思いもよらなかった

322anonymous2018/01/08(月) 13:05:38.74ID:???
>320
よく知らないけど Route53 って ActiveDirectoryのDNSも持っていけるの?

323anonymous2018/01/08(月) 13:49:40.40ID:???
脅し文句がまんま日経って感じだよな
専門誌ならもっと技術的なタイトルでよかろう

324anonymous2018/01/08(月) 16:42:21.11ID:???
>>322
話の流れからしてイントラ用のDNSの話じゃないのでは?

日経NETWORKの読者層はその辺りの区別もついてるのか怪しいな。

325anonymous2018/01/10(水) 21:19:15.91ID:???
ASAを触ってみたいのですが勉強用と割り切ってヤフオクで安く5505買うか奮発して実用に足るGE対応の5506買うか悩んでいます

ただ固定IPもドメインもない環境なので奮発して導入したのに攻撃が殆ど無くて有ってもなくても変わらないとなると悲しいので
ASAを検証機じゃなくて実際にファイヤーウォールとして使ってる方いたら攻撃の頻度とか教えてほしいです

326anonymous2018/01/10(水) 21:22:51.34ID:???
5505買ってご家庭用のブロードバンドルーターとして使えばいいじゃん。

327anonymous2018/01/10(水) 21:23:11.70ID:???
別に5506でもいいけど。
そのあたりは好みで。

328anonymous2018/01/10(水) 22:22:38.37ID:???
5505だとmulti context使えないから
勉強用なら5510が良いんじゃないスカねぇ

329anonymous2018/01/11(木) 00:22:29.18ID:???
シミュレーションで良ければ
Cisco PacketTracerでASA5505が動きますね

330anonymous@fusianasan2018/01/11(木) 20:59:16.66ID:???
>>325
IPさらして、かかってきて下さいくらい
言えよw

331anonymous2018/01/12(金) 23:45:14.87ID:???
社内で開催されるハッキング甲子園予選で初戦敗退する俺には無理だ

332anonymous2018/01/13(土) 02:45:09.51ID:???
ふと思ったんだけど
C891FJ-K9 とか C841M-4X-JAIS/K9 の USB ポートに、
docomo L-03F とかの USB接続のLTE通信モジュール(ドングル)
を挿して使うことってできないですかね?

333anonymous2018/01/17(水) 07:12:55.90ID:???
日本未発売だけどLTEモジュールが用意されてるし
無理じゃない?

334anonymous2018/01/17(水) 18:38:11.81ID:???
Cisco startのラインナップ追加されたけど841mの後継はなさそうやね

335anonymous2018/01/22(月) 08:51:30.26ID:???
>>>333
そうですか・・・ 別途モバイルルーター用意するか。

336anonymous2018/01/22(月) 12:13:26.77ID:???
実家で C891FJ-K9 に PoE カード載せて使ってます。

今、玄関にある ADSLモデムまで
・Gi0 に PoE スプリッター(アクティブ)を接続し、DC12V に変換して取り出す
・Fa0 に PoE コンバイナー(パッシブ)を取り付け、上記 DC12V を入力して重畳する
・玄関まで UTP 配線
・玄関の ADSL モデム直近に PoE スプリッター(パッシブ)を取り付け、
・ADSLモデムに DC12V と 100BASE-TX を収容
というちょっと面倒な配線をしているんですが、ふと思いついたことがあって・・・

ルーターのスイッチポートで PPPoE って使えるんですかね?
やっぱりルーターポートのみ?

スイッチポートで PPPoE できるなら配線がシンプルになるなぁ、と思いまして。

337anonymous2018/01/22(月) 15:46:29.58ID:???
1812Jではできてたよ。

338anonymous2018/01/22(月) 17:21:34.97ID:???
>>337
おお、今度 実家に帰ったらやってみます!

339anonymous2018/01/24(水) 17:39:33.82ID:???
>>337
予習ついでに教えていただけないでしょうか

ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number *

このあたりの設定は、
ルーターポート同様スイッチポート(interface GigabitEthernet0 とか)に書くのか、
それとも interface Vlan に書く感じか、どちらだったでしょうか?

340anonymous2018/01/24(水) 18:19:47.61ID:???
>>339

ip nat outsideは、VLANでもSwitch portでもなく、pppoe I/Fに書く。

dialer-poolは、Switchportがいいと思う。

341anonymous2018/01/24(水) 18:49:51.58ID:???
>>340
>ip nat outsideは、VLANでもSwitch portでもなく、pppoe I/Fに書く。

interface Dialer * ですね

>dialer-poolは、Switchportがいいと思う。

ありがとうございます。やってみます!
(実際にやれるのは来週以降だけれども)

342anonymous2018/01/24(水) 19:03:57.18ID:???
switchport でpppoe喋るとqos周りが相当厳しくなるので注意。

343anonymous2018/01/24(水) 22:27:11.07ID:???
>>342
うっ、

だとすると、従来通り Gi0 から PoE の電力だけもらって、PPPoE は Fa0 で喋って
PoE スプリッター/コンバイナーで重畳させる今のやり方のほうがマシですかね?

ポート周りがごちゃごちゃするのが嫌で思いついたんですが。

344anonymous2018/01/24(水) 22:41:02.52ID:???
>>343
policer とカラーリングくらいしかできない。
shape や bandwidth 使ってないならいいけど。

345anonymous@fusianasan2018/01/25(木) 13:15:00.55ID:???
>>344
ご家庭用なのでどっちも使ってませんが、
「相当厳しい」って CPU Usage 上がるとか他のポートに影響出るとかじゃなく
「ルーターポートじゃないがゆえに使えない機能がある」っていうだけですか?

だったら うちの場合は問題なさそうな・・・

それはそうと、PoE(48V)対応ポートから 4芯の 100BASE-TX と
12V・9V・5V 任意の電圧で電力が取り出せる PoE スプリッターが
1500円くらいで買えるなんて便利になったもんですね。

346anonymous2018/01/25(木) 22:56:15.96ID:???
具体的製品情報プリーズ

347anonymous2018/01/29(月) 20:23:14.31ID:???
たとえばこんな奴だけど、前に見たときより1割くらい高くなってるような? ・・・
https://ja.aliexpress.com/item/Lihmsek-poe-1000-3a-5-1-5a-9-1-3a-12-15/32840342921.html

TP-Link とかのブランドものだともうちょっと($15+送料くらい)しますね。
https://www.amazon.com/dp/B003CFATQK/
https://www.amazon.com/dp/B00MOIDXZ0/

48V(PoE) --> 12VDC とか、単一電圧のスプリッターなら Aliexpress で $5 くらい。

348anonymous2018/01/30(火) 17:20:41.75ID:???
CVE-2018-0101

349anonymous2018/01/30(火) 20:40:37.66ID:???
>>345
仕組み的にバッファのコピーが多くなるはずだからパフォーマンスは落ちるはずだけど、定量的に測定したことはない。
パフォーマンス気にしてる人はシスコ使わないだろうしね。

350anonymous2018/02/01(木) 07:22:00.33ID:???
>>347
さんくす
色々ありますね

351anonymous@fusianasan2018/02/01(木) 11:43:32.33ID:???
ASAに脆弱性

352anon2018/02/01(木) 13:56:50.08ID:???

353anonymous2018/02/01(木) 20:40:53.22ID:???
>>348
>>351
>>352

ありがと
アップグレードしなきゃ

354anonymous@fusianasan2018/02/02(金) 17:42:14.05ID:m1Xd6yd8
【同時刻テロ】 阪神46 福島46  ≪以軍F-35A 対 海自F-35B≫  エルサレム空爆 【いずも出撃】
http://rosie.5ch.net/test/read.cgi/liveplus/1517539306/l50

355anonymous2018/02/03(土) 09:21:58.01ID:???
AIR-CT2504とac Wave2対応の1700/1800をゲットできた〜〜
Aironet運用経験が積めると喜んでいたのもつかの間、
届いたら2504のACアダプタがついてなかった…orz

356anonymous2018/02/03(土) 16:36:01.42ID:???
2960LのUSBコンソールって使うことできないの?
1921とかはドライバあるのに2960Lのドライバが見当たらないんだが

357anonymous@fusianasan2018/02/03(土) 16:56:45.86ID:???
他機種でいいのでconsole driverをインストールすればよいかと
64bit windowsでできない!という声多数。以下に解決策が。
https://supportforums.cisco.com/discussion/11492306/usb-console-driver-install-failing

358anonymous2018/02/03(土) 17:55:29.88ID:???
>>357
ありがとうございます!
後で記事参考にやってみます

359anonymous@fusianasan2018/02/04(日) 15:30:17.21ID:???
>>355
俺もWLCとAironetを買ってるけど
資格のWirelessトラックには手をつけてないから
ただの家庭用無線LANの延長になってる
実務で触れるか、研修行かせてもらえるならいいんだが難しいな

360anonymous@fusianasan2018/02/04(日) 18:06:50.18ID:???
>>358
USBシリアルよりもスマートで好きなんだけど、おま環なのか偶にOS巻き込んで死ぬから最近あまり使っていないな。

361anonymous2018/02/05(月) 19:19:18.32ID:???
ISR4221のスループットって35Mbps-75Mbpsになってるけど
最新のルーターなのになんでこんなに低速なん?
100Mも出ないとか2世代前の1812といい勝負な気がするんだけど…

362anonymous2018/02/05(月) 20:34:52.42ID:???
ライセンスの縛り。
ライセンス買えば、縛りが緩くなる。

363anonymous@fusianasan2018/02/05(月) 21:57:52.81ID:???
世界的にはレガシーなWAN回線もまだまだ需要あるみたいだしねぇ。

364anonymous@fusianasan2018/02/06(火) 01:39:59.32ID:???
RTXに押されまくってるのにそんな中途半端な製品でいいのか…

365anonymous2018/02/06(火) 07:52:58.76ID:???
世界シェアどうなんだろう

366anonymous@fusianasan2018/02/06(火) 08:25:00.73ID:???
1812ってpppoeとかvpnやらせたら100Mbpsなんて出ないと思うんだけど

367anonymous@fusianasan2018/02/06(火) 09:55:40.15ID:???
>>364
ん?何時押されまくっているん???
インターネットならUTM使うし、L2ならいらん子じゃんルーターなんて。

フレッツVPNワイドなら、PPPoE張れれば良いから、RTX使うぞ。保守が必要ならばCiscoにするぞ。

368anonymous2018/02/06(火) 10:49:29.92ID:???
そもそもフレッツ回線が100Mbps出てないしな

369anonymous@fusianasan2018/02/06(火) 12:24:53.01ID:???
西はしらんが、東はフレッツ自体は1G近く出るぞ。VPNワイドは遅いねぇ。
VPNワイドで昔ヤマハ提案したら高いと言われたので、家庭用のバッファローで組んでやったらめっちゃ喜ばれたwww
まだ動いているらしい…。

370anonymous@fusianasan2018/02/07(水) 02:08:27.33ID:???
>>369
笑うわ
動いてるならいい提案じゃないか
つーか、単純な役割で重要度低いなら普通にありな提案かもな

371anonymous@fusianasan2018/02/07(水) 09:38:59.00ID:???
壊れて文句言われるのも嫌だから、普通は選択肢にないんだけどね。
営業がそろそろ更新どう?ってシステム絡めて話したら、元気なんだよねってユーザー担当も苦笑いらしい。
東だとワイドになるタイミングで、端末型もネットワーク型も料金変わらなくなったから使えたって話なんだよね。ネットワーク型ならIpsec不要でセキュリティは網側担保だからね。4拠点で機器代は元の提案の1台にも満たない…。
普通は安いのを一度入れると次が困る訳だけど、偉いさんのその時の評価もあって、リプレイス商談とれるらしく、今度の更新はシステム価格に含めるから、並程度の物にしてくれるらしく、ユーザー担当者も気が休まるとかwww

372anonymous2018/02/07(水) 21:07:38.88ID:???
なんだかんだでciscoって高いからな
ただcisco startはかなり手の届きやすい価格だからぜひそのまま継続してほしい所やね

373anonymous2018/02/07(水) 21:46:21.57ID:???
WLC のAIR-CT2504のACアダプタ、
なぜかひかりTV Web Shopで取扱があって
5000円で新品買えるので注文したら納期3月だってorz

374anonymous@fusianasan2018/02/08(木) 19:02:16.29ID:???
ハードオフで841mゲットだぜ
IOSとCCP最新版にしたけど
おいらの実力じゃネットに繋げるので精一杯だったわ

375anonymous2018/02/08(木) 20:56:37.12ID:???
ヤフオクで1万で投げ売りしてるな
5000円になったら買おう

376anonymous@fusianasan2018/02/10(土) 10:13:20.86ID:???
AIR-CT2504とAP1852をAllied TelesisのSH230を介して繋いだんだけど、WLC-SW間のLAGってどう設定すれば良いの?LACPを有効にすると通信できなくなる

377anonymous@fusianasan2018/02/10(土) 17:16:31.66ID:???
WLCはLACPはサポートしていない。アライドならpoじゃなくて、saで組む。
それと、2504は装置のスループット1Gだから性能は上がらないよ。
冗長目的ならば、IPレベルでLAGのポート跨ぐとダメって制約がある。CatalystだとDefaultから設定変更が必要。アライドはL3ヘッダー見るみたいだからきっと平気。

3783762018/02/11(日) 01:16:49.95ID:???
>>377
ありがとうございます。どうせ対向スイッチとの間で冗長かしてもほとんど意味無さそうなので一本にしておきます。。。
どうでも良いけど、天井裏に入って配線したら天井の石膏ボード踏み抜いたorz

379anonymous2018/02/11(日) 04:46:47.66ID:???
あらら。大問題にならなかったのかしら?

380anonymous@fusianasan2018/02/11(日) 14:14:10.45ID:L+frY3Uv
天裏は物干し竿役立つよ。

3813762018/02/11(日) 18:46:43.96ID:???
>>379
ガムテープと紙を貼って誤魔化しです。。。
>>380
最初は紐を結んだボールを投げたり1.5mくらいの棒を投げたりしてたのですが、7mおきに有る梁が狭かったり、パイプが縦横無尽だったりで諦めて匍匐前進しました

3822018/02/11(日) 21:58:57.93ID:???
天井を歩くのはタブーだよ
石膏ボードは人の重さに耐えるように設計されていない
配線は職人さんに頼めば良い
お前なんかどうなっても良いけど
怪我したら迷惑だ

383anonymous2018/02/11(日) 23:33:39.93ID:???
怪我なくてよかったですね。
落下して怪我すると本人はもとより事故(労災)扱いになって
会社orお客様にも迷惑がかかるじらねぇ

3843762018/02/12(月) 00:57:13.68ID:???
ホント、あの音トラウマなりそう
基本アンカーの掛かった所を進んでたはずなのに足が当たってしまって...
あと、自家用なので会社的な責任問題はないです。

3853762018/02/12(月) 00:57:59.88ID:???
皆有り難うもうやりません

386anonymous@fusianasan2018/02/12(月) 09:06:39.28ID:???
職人凄いよね。壁とか天井に穴開けるの躊躇無くドライバーぶっ差したりするからね。偶に間違っても、悪びれないしwww
資格はあるけれど、ユーザー先はできないわ。天井なんて本格的っすね。自家用ならLED消すのオススメ。

387anonymous@fusianasan2018/02/12(月) 09:16:00.45ID:???
wap131を使っているのですが、ssh等で制御できないのでしょうか
クライアントが多いせいか不安定になりがちなので定期的にリブートかけたいんですが

388anonymous@fusianasan2018/02/12(月) 09:25:31.50ID:???
使ったこと無いけれど、SNMP使えそうだね。手っ取り早くなら、PoEのポートをコマンドで落とすとか、ACアダプターならばタイマーで電源Off/Onで大丈夫でしょ。
クライアントのドライバー、APのファームどちらも不具合たくさんだから、上げるのオススメ。

389anonymous@fusianasan2018/02/12(月) 09:27:32.32ID:???
>>388
SNMPなんてあるんですね。寡聞にして知りませんでした。
調べてみます。ありがとう

390anonymous2018/02/12(月) 16:07:43.48ID:???
.1.3.6.1.4.1.9.2.9.9.0 に integer で 2を snmpset するってやつかな?
https://www.cisco.com/c/ja_jp/support/docs/ip/simple-network-management-protocol-snmp/26010-faq-snmpios.html

SNMP write の例として存在は知ってたけど、
IOSではないWAP131でできるかどうかは知らないなぁ

391anonymous@fusianasan2018/02/15(木) 21:54:21.50ID:UNiyzo//
841ゲットしました!
DS-liteの設定例が紹介されているサイトを教えていただけないでしょうか?

392anonymous2018/02/17(土) 20:35:31.49ID:???
NTT-Xの冬セールで
クリスマスプレゼントに3年保守の841Mを買った人は
保守切れ来年くらいですぞ

次はISR 1100を買って人柱になってくれ

393anonymous2018/02/17(土) 22:56:30.86ID:???
遂に1000シリーズにIOS-XEか・・・

394anonymous2018/02/18(日) 22:52:25.85ID:???
1100シリーズ案外良さそうだけどね
IPsecには性能ライセンスあるみたいだけど総スループットには制限かけてないみたいだし
有線のスループットが1G近くまで出るなら文句ないわ

395anonymous2018/02/19(月) 09:32:38.66ID:???
ISR1100、電源ブッチの対策取れるのかなぁ

396anonymous2018/02/19(月) 14:10:54.51ID:RQAinNvY
で、ISR 1100 って幾ら位なの

397anonymous@fusianasan2018/02/20(火) 14:16:29.15ID:bpa4UEDo
【TV出演】  世界教師 マイトLーヤ  ≪暴落 テロ 被爆≫  変化の雪崩れ引起こす  【日本発】
https://rosie.5ch.net/test/read.cgi/liveplus/1519083018/l50

398anonymous2018/02/20(火) 21:05:50.73ID:???
2960XやXRでL3動くのは知ってたけど無印2960でもSDMテンプレートを変更すれば簡易的なL3機能動かせるんやな

399anonymous2018/02/20(火) 23:25:01.10ID:???
ふうむ。 C891FJ いつまで使うかなー

400anonymous2018/02/21(水) 07:14:06.71ID:???
>>398
SDM template の Routing って2960でも使えたのか…
多分、staticがせいぜいで実運用にはむかないとしても
構築時やテストの際には役立ちそうですね
今度試してみます

401anonymous2018/02/21(水) 07:15:53.29ID:???
891FJと841M
841Mの方が新しいけど、性能は891FJの方が上な気がしますねぇ
どこかに比較資料とかないですかね?

402anonymous@fusianasan2018/02/21(水) 07:37:54.21ID:???
>>400
LAN-Liteじゃ無理だぞ〜 念のため

403anonymous2018/02/21(水) 20:14:50.74ID:???
あう。2960-8TC-Lで試そうとしてた
そりゃぁダメですよね…

404anonymous@fusianasan2018/02/21(水) 20:19:55.90ID:???
>>401
841Mはファイアウォール入れると100M切るぞ。

405anonymous2018/02/21(水) 21:22:29.81ID:???
>>403
こっち2960-8TC-Lで出来てるよ
15.0(2)SE10でSDMテンプレート変更してSVI経由でのルーティングできてる

406anonymous2018/02/21(水) 23:35:08.62ID:???
ciscoの製品ってE-LLWとかついてても保守契約なければハードウェア故障対応ってしてくれない感じなんですかね

個人で勉強用に使う機材だからオンサイトとかも必要ないしわざわざ保守契約入りたくないんだけど
十数万クラスのお金払って購入したのにいざ故障時保守契約無くて対応してくれないとなるとさすがに厳しいからそこの辺の契約の話ご存じの方いますか?

407anonymous2018/02/22(木) 00:03:22.18ID:???
SG300 シリーズとかの制限ライフタイム保障がある奴なら
保守契約無くても修理(というか交換)してくれるんじゃないですか?
ただし Cisco Start でダウンロード対応になってるもの以外については
保守無しでは最新ファームの提供はしてもらえないでしょう。

ライフタイム保障がなく保守にも入ってない機材の修理は ITProduct
みたいなところが独自に請け負っていますよ。

あと C891FJ-K9 のような定価10万円/売価6万円くらいのルーター
なら SmartFoundation 5x8 NBD で年間3千円少々の保守費。
新品買うのなら数年間分の保守契約も製品価格のうちだと思って保
守結んでもいいんじゃないかな。

408anonymous2018/02/22(木) 00:30:49.69ID:???
>>407
詳しくありがとうございます
保守料って年間で数万円単位の金額だと思っていたのですがローエンドの筐体だと案外安いんですね
保険がてら保守契約入れるのも検討してみます

409anony2018/02/22(木) 01:01:06.78ID:???
シスコは保守安いよ。
会社のCatalyst6800保守入ってるけど
24h365で8%くらいだったとおも。

アラクサラだと15%くらいなので、性能と本体価格は同程度でも
ランニングコスト考えると選択肢から外れちゃうんだよなー。

410anonymous2018/02/22(木) 11:05:50.88ID:???
ITProductの自社保守って最新IOSもらえるの?

411anonymous@fusianasan2018/02/22(木) 22:30:54.51ID:???
>>410
「機器の修理は」って断ってるんだし、IOS バージョンアップは無理だろ

バージョンアップしたければ純正保守結べばいい

412anonymous2018/02/22(木) 23:38:58.24ID:???
IOS提供アリのベンダにセンドバック保守にしてもらえればいいと思うけど

413anonymous@fusianasan2018/02/23(金) 23:07:50.31ID:???
先の保証はないけどアカウントさえ作れば
スイッチ(Catalyst/IE)の基本的なIOSはそこそこDL可

それ以外はSmart契約必須なので
正規流通の新品かリファブリッシュでないと無理

414anonymous2018/02/23(金) 23:24:05.87ID:???
Catalyst系はIOS落とせるのが多いから
家庭でVLAN切るスイッチ欲しいなら
Catalyst2960CXか2960Lが買いやすいから重宝してる
低価格帯でコンソールポート無いやつだと
設定入れ込むの面倒だし

415anonymous2018/02/24(土) 00:38:00.60ID:???
2960Lいい感じだよね
みかかの箱蹴りのときにもう1台くらい買ってもよかったかもしれん

416anonymous@fusianasan2018/02/24(土) 01:14:09.50ID:???
2960lの仮想スタッキングってどう設定するの?
参考になるサイトが見つからない...

417anonymous2018/02/24(土) 09:54:31.55ID:???
仮想スタッキングってVSSのこと?
2960Lはスタックケーブル刺さらないしVSSも勿論組めないから冗長確保するならスパニングツリーしかないと思うけど…

418anonymous2018/02/24(土) 16:54:47.01ID:???
>>416
https://www.cisco.com/c/ja_jp/products/collateral/switches/catalyst-2960-l-series-switches/datasheet-c78-737665.html
> スイッチのグループを単一のエンティティとして管理するための仮想スタッキング。

2960Lからの新機能っぽいね
vstackコマンドとかいう脆弱性になる無能機能とは違うようだし

419anonymous2018/02/25(日) 22:24:26.84ID:???
>418
2960Lって何げにRIPまで対応してるんだねぇ

420anonymous2018/02/26(月) 22:58:41.96ID:???

421anonymous@fusianasan2018/02/26(月) 23:10:11.26ID:???
C2960L-48PSが6万だとポチりそうになる

422anonymous2018/02/27(火) 08:49:07.08ID:???
C2960L-8PS 速攻で売り切れたな

423anonymous2018/02/27(火) 20:48:43.56ID:???
家庭でPoE付きモデルを買うなら
AirinetかIP Phoneも買わないと...

424anonymous@fusianasan2018/02/28(水) 22:31:05.24ID:???
>>422
あー悩んでるうちになくなったかー
\19,800 (税込) だったよね?

>>423
AIR-AP702W-Q-K9 (スタンドアロン化)持ってる
あとモデムの12Vも玄関先まで簡易PoEアダプターで送ってる

425anonymous2018/02/28(水) 22:53:16.57ID:???
最近のAPはME載ってるから
Standalone化云々は先入観増えるだけで役に立たなくね

426anonymous@fusianasan2018/03/03(土) 20:28:44.00ID:???
WAP125欲しいけど高いなぁ
誰だよ1万円強って言ったの

427anonymous2018/03/03(土) 20:31:48.74ID:???
箱蹴り職人はやく来てくれ〜!

428anonymous2018/03/03(土) 22:15:53.70ID:???
>>401
マジレスすると841Mのが1.6倍くらい上。
VPNでも同じ。

429anonymous2018/03/05(月) 23:08:24.46ID:???
>>425
だって >>423
>AirinetかIP Phoneも買わないと...
っていうから実際持ってるよーっていう話と

2500(コントローラー)とか持ってたらそっちで PoE 供給できるので、コントローラーレス
で使ってるからこその PoE スイッチ導入だよ、ってな意味あいで書いたんだが

700 シリーズは AP と SAP 別モデルのうえ 702W には SAP モデルが存在しないので、
スタンドアロンで使いたかったら Autonomous への入れ替えが必須だったし。

430anonymous2018/03/06(火) 11:49:55.90ID:???
>>428
さんくす
841Mの方が性能良いのか…

431anonymous2018/03/12(月) 20:11:14.45ID:???
2960Lの仮想スタッキングってこれのことか?
https://www.cisco.com/c/ja_jp/td/docs/switches/lan/catalyst2960l/software/15-2_5_e/config-guide/b_1525e_consolidated_2960l_cg/b_1525e_consolidated_2960l_cg_chapter_010101.html

色々探してみたけど当てはまるのがこれくらいしかなさそう

432anonymous@fusianasan2018/03/14(水) 12:13:31.42ID:???
質問なんですが、switchportでaccessに設定した時ってもしかしてvlanのタグって付いていませんか?

433anonymous@fusianasan2018/03/14(水) 13:39:59.23ID:???
そだねー。
歴史的にCiscoはAccess-portだけど、他メーカはUntag-portって言うよ。
でも、コマンドはCiscoライクになっているからAccessだったりwww

434anonymous@fusianasan2018/03/14(水) 22:53:44.03ID:???
>>433
ありがとうございます
やっぱりついていなかったんですね
ずっと勘違いしていて今までタグ付きなのに何故通信できるのだろうと思っていました

435anonymous@fusianasan2018/03/15(木) 08:55:04.35ID:???
ついでに書くと逆にTrunkポートの場合には規定値でNative VLANが有効だからTAGに非対応でもNative VLAN経由で通信できるよ。

436anonymous2018/03/15(木) 09:42:24.98ID:???
>>435
タグに非対応だと扱えるのは一方向だけだから、通信できるとは言わないのでは。
タグに対応してるけどタグなしで送ってくるのなら通信できるけど。

437anonymous2018/03/15(木) 10:20:43.27ID:???
なんか触ったことあんのかレベルの会話続いてるな。
ちゃんと勉強することの重要性がよく分かる。

438anonymous@fusianasan2018/03/15(木) 11:18:40.84ID:???
>>436
Native VLANはトランクポートにおいてタグ無しで扱える特別なVLANだよ。変更していなければ普通のメーカーはVLAN ID=1。任意のVLAN IDに変更も可能。
Ciscoの場合にはCDPが有効なトランクポートの対向間でNative VLAN違っているとミスマッチの警告がシスログに出てくるよ。

439anonymous@fusianasan2018/03/16(金) 01:38:23.23ID:???
シスコ方言の話題だと思えばわからんこともない
鯖屋と話しててチャネルとかまず通じない

440anonymous@fusianasan2018/03/16(金) 02:24:16.52ID:???
ボンディングの内容の違いが判っていなくてMAC FLAPドバドバとかやねぇ。

441anonymous@fusianasan2018/03/16(金) 02:26:01.64ID:???
ログ見た時に一瞬ループかと思うンゴ。

442anony2018/03/16(金) 23:27:02.49ID:???
シスコ以外でも、LLDP対応の最近のスイッチだと
Native VLANのID不一致でワーニングがログにでるよ

443anonymous@fusianasan2018/03/17(土) 18:41:36.53ID:???
>>440
チャンネルとかチーミングとかボンディングとか
Sun だと トランキング って言ったし(Tagge Vlan= Trunk のことじゃないよ)
まぁ、通じてなくても LACP とか言った途端に双方理解するなんてことも多いわね。

あとサブドメインって単語の意味が鯖屋と Web 屋で違うとか。

しかし Microsoft はどうしてああ既存の技術用語に拒否反応示すのかね。
ログイン でいいじゃん なんだよ ログオンとか サインインとか
ログ[イン]が嫌で ログ[オン]にしたんなら、なんでサインオンじゃないんだ?
既に普及している用語まで意地でも M$ が定めた単語に変えてくる意味がわからん

444anonymous@fusianasan2018/03/17(土) 18:45:09.21ID:XeS0Qc+Y
ノートパソコンを新しくしたら WinCDP が動かなくって焦ったら (※新しいPC は Win10)

実行ファイルのプロパティ、互換モードの設定を Win7 にしたら動いた

あーよかった。

445anonymous2018/03/18(日) 20:00:56.55ID:???
windowsでcdpで会話できるソフトがあったのか…

446anonymous@fusianasan2018/03/21(水) 22:30:56.03ID:PZLg8jR/
うーむ

447anonymous@fusianasan2018/03/23(金) 17:34:22.31ID:???
■【最終処分価格】Cisco Catalyst 2960L 8 port
 WS-C2960L-8TS-JP

  参考価格(税込):   53,300円
  クーポン特価(税込): 9,800円
https://www.pg-direct.jp/products/detail/13577&

特価きたぞ

448anonymous2018/03/23(金) 23:24:38.52ID:???
売れない8ポートモデルさんの処分ですね

449anonymous@fusianasan2018/03/24(土) 10:32:43.15ID:???
16ポート同じ値段で入手しているから、却下

450anonymous@fusianasan2018/03/24(土) 18:27:40.38ID:???
学習用以外に用途あるの?

451anonymous@fusianasan2018/03/28(水) 23:04:28.95ID:???
信じられないかもしれんけどいま2960Lってかなり売れてるで
安価なのにIOSだし全部のポート1Gだしアップリンクだけで冗長組めるしで普通に使えるからな

今まではバッファローとかの簡易的なマネジメント機能ついたフロアスイッチいれてた所を2960Lいれてciscoで統一したりとかそれなりに話聞くで

452anonymous2018/03/29(木) 08:37:02.76ID:???
2960Lのlan-lightイメージで802.1Xの認証できるんですね
ポート認証ソリューションを島ハブまでCiscoで揃えられると
運用管理面がやりやすそうですね

4532018/03/29(木) 08:53:27.89ID:???
現場レベルだと、そんなのHPでいいや

454anonymous2018/03/29(木) 19:17:48.63ID:???
>>451
なお、8ポートモデルは売れてない模様

455anonymous2018/03/29(木) 21:56:51.14ID:???
8ポート入れるくらいなら、16あてがってポート余らせておいた方が将来的にも保守在庫的にも良いだろうしねえ。

456anonymous@fusianasan2018/03/29(木) 23:10:18.44ID:???
>>452
島HUBヤメロや。
末端まで入れなくても所謂マルチプル認証とかマルチプルダイナミックVLANに上位が対応していれば島HUBは何でも良いんだな。
2960Lは非対応。

457anonymous@fusianasan2018/03/29(木) 23:17:28.63ID:???
1万の時に買った16ポートは自宅で重宝している。先日ひかりTV入れたら知らないうちにAP死んだんで、MLD Snooping設定したった。

458anonymous@fusianasan2018/03/29(木) 23:39:38.68ID:???
>>445
「この壁コンどのスイッチに収容されてんの?」ってのが60秒待つだけでわかるから便利だよ
別ソフトだけど LLDP 見れるのもあるよ

459anonymous@fusianasan2018/04/08(日) 02:19:52.46ID:???
ciscoのルータはnat66が出来るということですが、これが出来る安い機種とiosのバージョンは何になるのでしょうか。
中古製品でも出来るなら恩の字です。
出来れば1つのwanポートにpppoe IPv4とdhcp v6 pdのインタフェースを割り当て、l2tp VPNでモバイル機器と繋ぎたいです。

460anonymous2018/04/08(日) 06:34:24.07ID:???

461anonymous2018/04/26(木) 08:38:14.76ID:???
2960L にアップリンク SFP+ のモデル出てくれないかな

あと 2960X や 3850 って発売から結構経つけど、まだ後継機種の噂とかないのかしらん?

462anonymous@fusianasan2018/04/26(木) 19:02:30.00ID:???

463anonymous@fusianasan2018/04/29(日) 19:07:06.87ID:???
>>462
SFP+ ×4ポートって 2960X より充実してんじゃねぇか
VLAN が最大64なのが惜しいな

464anonymous2018/05/01(火) 08:31:42.97ID:???
CiscoがIEEE802.3bz mGig/NBASE-Tの2.5G/5G対応機をいつ出してくるかですねぇ

465anonymous@fusianasan2018/05/01(火) 11:39:42.02ID:???
>>464
L2型番にはまだないもんねぇ
3850とか3560CXとか高すぎ…

466anonymous@fusianasan2018/05/02(水) 02:11:48.62ID:???
2960L-8TSの特価はよく見かけるのに2960L-8PSの特価は全然見かけないね

4672018/05/02(水) 20:41:40.35ID:???
そりゃ、需要のある機体と
あんまり需要の無い機体じゃ
ワゴンセールになる可能性が段違いだろ

468anonymous@fusianasan2018/05/07(月) 01:29:22.72ID:???
>>466
3月に e-Trend でやってたけど?

8PS が \19,800
16PS が \29,800
24PS が \49,800
48PS が \59,800

俺が買ったのが最後で在庫なしから販売終了になったが

469anonymous@fusianasan2018/05/07(月) 01:34:10.36ID:???
>>464
それよりいつになったら 2960X や 3850 で使える 10GBase-T(mGig) の SFP+ 出すんだよ・・・
3850 向けのネットワークモジュールも SFP+ ×8 とかはあっても mGig のはないし

470またベンダ2018/05/07(月) 08:28:46.86ID:???
>>694
10G-T SFPって旧IBM現Lenovoにラインナップはあるけど、他社もないよね。
10G-Tは他の10GとPHYの速度が違うからXAUIと接続するには一工夫が要るかと。
とりあえず9300にはTの拡張モジュールは出た。

471またベンダ2018/05/07(月) 08:29:41.97ID:???
>>470
すんません
>>469 でした。

472anonymous@fusianasan2018/05/07(月) 19:57:58.26ID:???
>>470
一応あると言えばある
www.amazon.co.jp/dp/B01N632518

Nexus 系の一部でしか使えないようだけども。

これが 2960X や 3850 で使えればねー

473またベンダ2018/05/08(火) 00:45:41.50ID:???
>>472
ども。PON-SFPなんかは純正品がなくても動いてたの見たことあるけど
あくまでPHYは標準規格だからね。
こんな変態仕様でも、動くドライバが入ってるんだね。
10Gはエラー訂正が肝だと思うので純正品が出てない以上、パスで。

474anonymous@fusianasan2018/05/08(火) 20:37:27.52ID:???
誰かISR1000シリーズ買った人いない?
841mは残念性能だったからISR1000シリーズはどうだか知りたい

475anonymous2018/05/09(水) 23:03:28.13ID:???
ISR1100は電波関係だかで型番が色々あるから
無線LANとかLTE対応状況とか調べてから買おうとしてる
ちなみに選ぼうとしてるモデルとかあるの?

俺がLTEモデル選ぼうとしてるのは完全に遊びだけど

476anonymous@fusianasan2018/05/10(木) 00:00:07.71ID:???
既にAP持ってるからC1111-4Pか8Pで検討してます
自宅でブロードバンドルーターとして使うのでNAPT使った状態でiperfで500Mくらい出てると嬉しいですね

本当はISR4000シリーズ買おうと思ってたのですがパフォーマンス制限で断念した感じです
ライセンス投入しても100%の性能使えないものに2桁万円は払えないので今回のISR1000シリーズにパフォーマンスライセンス無くてよかったです本当に

477anonymous2018/05/10(木) 21:32:01.91ID:???
カタログでモデル自体は知ってたけど
発注できる状態になってるの最近まで知らなかったから
ISR841M買ってる変態なら
次のモデルにどう?って煽れば買いそう
もちろん俺は買うよ

478anonymous2018/05/11(金) 10:07:59.34ID:???
IOS-XE かぁ

479anonymous2018/05/11(金) 10:39:18.19ID:???
IOS-XEにあまりいいイメージないけど
ローエンドもXEってことは全てXEになるってことだしね

480anonymous2018/05/11(金) 19:30:26.94ID:???
IOS-XEの呼称が16.xになったからねぇ

481anonymous2018/05/12(土) 10:52:56.29ID:???
この間ASA5505初めて触って知ったんだが
ACアダプターの電源コードが普通の台形コネクタじゃなくて某ネズミの形してるんだな
普段使わないから社内の中探し回ったわ…

482anonymous@fusianasan2018/05/12(土) 15:29:46.00ID:???
>>479
じゃあ 3850 は 3850E や 3850X になることなく、9300 への乗り換えになっていく、のだろうか?

483anonymous@fusianasan2018/05/12(土) 21:23:38.40ID:???
言ってる事がようわからんけど3850や3650は既にXEだよ
9300と3850、3650の棲み分けがよく分からんから自分は3850の後継は9300になると思うけど…

むしろ2960Xの後継がどうなるかが気になる
個人的にはXE搭載、stackwise-480搭載の安価なL2出てくれると嬉しいかな
2960Lはアクセス層向けでL2ディストリビューション層には明らかに色々不足してるし…

484anonymous@fusianasan2018/05/16(水) 08:39:32.95ID:???
>>459
NPTv6動くのってASRとかおっきめの箱だけじゃなかったっけ?

485anonymous@fusianasan2018/05/16(水) 21:32:33.65ID:???
IPservice搭載の3650が12万円って破格で出ているな
ボーナス出てたら迷わずに買ってたんだけどこのままだと欲しくなるから誰か先に買って自分を諦めさせてくれ

486anonymous2018/05/16(水) 21:37:27.13ID:???
自腹でCatalyst買う人って何に使うの。

487anonymous2018/05/16(水) 21:42:18.20ID:???
自宅でイジり倒すんでしょ?w

488anonymous2018/05/16(水) 22:19:23.63ID:???
2台在庫あるならStack検証用で買うよ

489anonymous2018/05/16(水) 22:23:58.76ID:???
どこかと思ったらヤフオクか
保守契約できねぇなら要らねえわ

4902018/05/16(水) 22:49:22.42ID:???
自宅用に保守契約必要か?

491anonymous2018/05/17(木) 06:58:37.29ID:???
所属会社がパートナー権限持ってないとゴニョゴニョ出来ないし

492anonymous2018/05/21(月) 00:59:36.11ID:???
>>489
ITProduct あたりなら保守受け付けてもらえるんじゃないの?

うちの 891FJ と AIR-AP702W、購入した店が Cisco の取り扱いやめるってんで
8月の SmartNet の更新どうしようか悩み中・・・

493anonymous2018/05/21(月) 13:02:57.64ID:???
SG350/550シリーズって正直どうなんでしょ
オール10G機がNexus3Kの半額くらいで出てるから採用するかどうか悩んでる

494anonymous@fusianasan2018/05/21(月) 14:07:00.44ID:???
>>493
うちの職場じゃ通常のLANとは別の防犯カメラ向けネットワークを組むのに SG300 使ってるけど
ちょっと利口なスマートスイッチだと思って使う分にはいいけど、本格的な基幹用途には向かない
と思うよ。 IOS じゃないし。

495anonymous@fusianasan2018/05/21(月) 18:06:45.34ID:WI69FONG
ユニークで個性的な嘘みたいに金の生る木を作れる方法
興味がある人はどうぞ
グーグルで検索するといいかも『ネットで稼ぐ方法 モニアレフヌノ』

RPKZX

496anonymous2018/05/22(火) 18:50:11.22ID:???
>>492
保守移管してもらえるんではない?

>>494
SGシリーズって中身ARMプロセッサなんだよねー
もしかしてARM版のIOSない感じ?

497anonymous2018/05/22(火) 20:02:26.93ID:???
>>482
中古機器だとIT Priductのは独自サービスのになるね
仮に万が一に保守契約が残ってても
元の持ち主に了承得た上での保守移管になるんかな

俺が新品買うならIT ProductかNTT-Xだけど
ct-labとかで買ってるの?
個人事業主ならダイワボウの韋駄天とか使えそうだけど

498anonymous@fusianasan2018/05/22(火) 23:26:23.46ID:???
>>496
3850ってarmじゃなかったか

499anonymous@fusianasan2018/05/23(水) 00:53:24.68ID:???
保守って年間どれくらいするものなんですか?
この間のNTT-Xの箱蹴りで1.5万で24ポート2960L手に入れたけど安いなら自分も保険で入ろうかな

500またベンダ2018/05/23(水) 01:01:40.76ID:???
>>498
CiscoのDeepDiveなんかにもあるようにCavium OcteonなのでMIPS64

https://www.cisco.com/c/dam/assets/global/DK/seminarer/pdfs/Catalyst_Switching_Deep_Dive_Feb2016.pdf

501anonymous2018/05/23(水) 23:17:08.43ID:???
個人で保守契約入ってなくて後悔するのは
MerakiかASAを買って18ヶ月のにクリーンヒットした人くらい
あの約束されたハードウェア障害とか勘弁
まあ、俺の買ったASAのことなんですけどね

502anonymous@fusianasan2018/05/23(水) 23:19:58.97ID:???
>>496
arm用IOSがあるかどうかというよりそもそも別ライン
だろうしな…
あれってLinksys系じゃないの?
個人的にはあれはBuffaloとかNetgear対抗だと思ってるから
あんまり使う気にはなれないな

503anonymous2018/05/23(水) 23:40:57.84ID:???
ARMといえばC2960LがARMだったね

504anonymous2018/05/24(木) 08:27:45.55ID:???
Cat6880Xがintel Core i3 で従来型IOSなのにはビックリした

505anonymous2018/05/24(木) 11:04:53.12ID:???
6880-X本当にいけてないよなぁ
あれsupが交換できないからsupの障害時にアクセススイッチみたいに止めて交換しなきゃならないという…

506anonymous@fusianasan2018/05/24(木) 13:00:40.49ID:???
あの手の半端なシャーシ型使うくらいならボックス型を必要に応じて複数束ねるで良いんじゃないか説。束ね方とか運用気になる事はイロイロあるけど

507またベンダ2018/05/24(木) 13:24:48.01ID:???
>>505
3850とか4500-Xと同じBoxスイッチで、コア用途ではVSS前提でしょ?

508anonymous@fusianasan2018/05/24(木) 15:16:51.21ID:???
普通のボックス型で済むならそれでいいんじゃね?
うちはMACアドレス5万ほど食わせる割に基幹の必要ポート数少な目なので、6880-Xがちょうどいい。
MACアドレス全部食えるのは基幹だけなので、下流へのVLANの通し方とかを注意する必要あるけど。

509anonymous@fusianasan2018/05/24(木) 15:35:55.92ID:???
レイヤ2の届く範囲が5万て凄いなぁ。VDIの移行作業で何も考えずに大量にサクッと複製したりしていたら、コアスイッチのMACテーブル枯渇して、新聞沙汰になった奴は知っているwww

510anonymous2018/05/27(日) 18:09:42.31ID:aN968xdq
来年からTACという名称なくなるみたいですな

5112018/05/27(日) 19:34:06.17ID:???
>>472

サーバ、ハックされて大量流出
黒人は無いけど、無臭で未編集の動画見れるぞ

【一瞬】表なのにまるみえなビデオその23【見えた】 [無断転載禁止]&#169;bbspink.com
https://mercury.bbspink.com/test/read.cgi/avideo/1523457125/

あやみ旬果
熊倉しょうこ
長谷川るい
若菜奈央
柳あきら
あおいれな
今永さな
みなみ菜々
上原瑞穂
愛音まりあ
ひなた澪
凰かなめ
朝川奈穂
清城ゆき
小嶋えみ
鈴村あいり
散花ゆり
山本エリカ

これらが出演しているプレステージの作品の無修正動画とスチール写真を外人が入手したとか
プレゼントとして嶋野遥香の「嶋野遥香がご奉仕しちゃう超最新やみつきエステ」を配布すると言っている

512anonymous@fusianasan2018/05/28(月) 00:24:14.47ID:???
Cisco製品買っても流れるパケットはアダルトばかりだな。

513fig2018/06/01(金) 02:05:24.60ID:???
CCNAの受験のため下記のルータを使って学習してます。
RT1#890 Software (C890-UNIVERSALK9-M), Version 15.1

ipv6の設定を行いたいのですが

(config-if)#ipv6 enable
では、コマンドエラーが出力されます。
上記コマンドと同等のコマンドがルータ890にありますでしょうか?

514anonymous@fusianasan2018/06/01(金) 02:26:08.19ID:???
エラーは何て出てる?
ipv6 unicast-routingは投入済み?

515fig2018/06/01(金) 06:50:47.29ID:???
ありがとうございます。
エラーは次のようにでます。「^」はenableの「e」に対して注記です。。。
下記は一連のコマンドです。
ipv6 unicast-routingを投入してからもやはり、エラーは出現します。
インターフェイス対してコマンドをあてても同様です。(ipv6 unicast-routingの投入後です)


RT1(config)#ipv6 enable
^
% Invalid input detected at '^' marker.

RT1(config)#ipv6 unicast-routing
RT1(config)#ipv6 enable
^
% Invalid input detected at '^' marker.

RT1(config)#interface fa0
RT1(config-if)#ipv6 enable
^
% Invalid input detected at '^' marker.

516anonymous2018/06/01(金) 07:46:52.94ID:???
一般的な調べ方として、

ipv6 ?

をインターフェースモードとその外で打ってみるといいよ。

517anonymous@fusianasan2018/06/01(金) 08:41:05.81ID:???
C891FJだけどrouted port(Gi0,Gi8)とSVIに対しては入るけどswitchportには入らずに同じエラー出たよ。

518fig2018/06/01(金) 21:52:28.87ID:???
>>517
あ。ありがとうございます。
fa0のポートはスィッチポートでした。。

Gi0,Gi8は ipv6 enable コマンドを打てることできました。

519anonymous@fusianasan2018/06/02(土) 14:35:46.78ID:???
スィッチていいな

520anonymous2018/06/04(月) 17:46:36.68ID:???
Cisco800系のLAN向けポートは
switchが繋がってる造りになってるのが罠だわな

vtpやvlan databaseなどCatalyst系のコマンドが通ってしまうからね

521anonymous2018/06/04(月) 20:40:25.41ID:???
それがあるから新人に教える時は
Routed Port, SVI, Switch Portは意識させるようにしてる

ASA 5505とかいうFWなのにSwitch Port搭載で
なおかつ、ライセンスで制限ついてて
NATのコマンドがバージョンで違う癖者に比べたらISRさんはマシだが

522anonymous2018/06/05(火) 19:31:22.13ID:???
ASA OS
NX-OS
IOS-XE
IOS-XR
IOSに似て非なるOSってーとこんなところだったっけ?

ほかにコマンド体系が全然違うのがAirOSとFireOSだったっけ?

523anonymous2018/06/05(火) 23:39:37.15ID:???
SMB系も最近はIOSっぽいCLIになってない?
1回しか触った事ないけれど。

524anonymous2018/06/07(木) 09:25:52.26ID:???
>>523
SG300、SG350、それと日本では売ってないけど SG250 が CLI あるよ

ただ SG300 の初期の奴は Web だけで、ファームウェアを v1.1 にアップグレードすると
Web 設定画面に SSH 有効化のチェックボックスが現れるって仕様だった
先行入力のバッファが少ないとか、表示が遅くて引っかかりながらの表示だったり、
方言がかなりあったり(ルーターのマネジメントスイッチポートの設定以上に違う)
Cisco風CLI っていうレベルだけど、無いよりマシレベルかな
show cdp nei 使えるんだけど、Catalyst と違って hostname じゃなくて機種名でしか
答えてくれないので、同型機がいっぱいあると 「どれがどれ???」 って混乱します。

525anonymous2018/06/07(木) 09:34:26.40ID:???
もとい
誤> それと日本では売ってないけど SG250 が CLI あるよ
正> それと日本では売ってなかったけど SG220 が CLI あるよ

現行の SG250 は知りません。ありそうだけど。
で、SG200 には CLI ありません。(設定ファイルを保存すると config っぽいの吐くけど)

526anonymous2018/06/07(木) 10:07:40.42ID:???
ところで ISR1000 シリーズ既に販売始めているオンラインショップない?

どこ見てもまだ掲載されてないので値段とかイメージが沸かない

527anonymous2018/06/07(木) 11:54:53.60ID:???
>>526
とりまベンダーの営業か個人ならitproductに問い合わせるのが早そう

528anonymous2018/06/08(金) 19:53:18.88ID:???
Ciscoの最新カタログに日本向けの型番載ってるよ
CRS-1半額の件でお馴染みのitproductに問い合わせれば見積もってくれる

529うに2018/06/08(金) 21:12:51.28ID:???
シスココマンドについての質問はこっちがいいのかな?
ネットワーク板の方がいいのかな?

530foo2018/06/08(金) 21:55:45.11ID:???
>>526
見積もり依頼してみるいい
仕切りやら何やらで安くなる

俺なんて何なら2台目発注しようか考える始末

531anonymous2018/06/09(土) 10:43:49.48ID:???
>>530
ちなみに幾らくらいで購入しました?
891FJからのリプレース検討中なんですが10万円くらいなのですが

532piyo2018/06/09(土) 11:44:38.65ID:???
>>530じゃないけど
Wi-Fiなし, LTEなしで4ポートモデルのC1111-4Pの本体だけなら
米国amazonで700ドル程度だから足りるはずだよ

各モデルの費用感を確かめるのに
Cisco Commerce Workspaceで見積もろうとしたがまだ載ってなさそう
パートナー権限でもIOS-XEをダウンロードできなかったら
ファームウェアの入手ルート無いなら保守契約いるね

533anonymous@fusianasan2018/06/16(土) 05:18:38.29ID:???
c841mってZBFでファイアウォール使うかなり遅くなるけど仕様?

534anonymous@fusianasan2018/06/16(土) 05:20:13.63ID:???
ipv4で800Mbps近く出る回線だから活かしたかったけど130Mbps前後しか出ない

535anonymous@fusianasan2018/06/16(土) 06:53:30.62ID:???
WAN側は3.5MbpsでPPPoEだけど841Mを買うと幸せになれますか

536anonymous@fusianasan2018/06/16(土) 06:56:17.90ID:???
ヤフオクで841Mがいっぱい出てるんだよね

537anonymous2018/06/16(土) 08:06:58.02ID:???
悪くない機体なんだけどとにかく遅いんだよね

538anonymous2018/06/16(土) 09:46:25.26ID:???
自分へのクリスマスプレゼント(笑)とかで841MJを買った人は
来年で3年迎えて保守切れのはずだから
ヤフオクに流してるんじゃないのか

今から買うなら891FJは面白くないし
IOS-XEの1100に特攻しないと

539anonymous@fusianasan2018/06/16(土) 16:19:06.87ID:???
ヤフオクのC841M-4X
JSECばかりだ…

540anonymous2018/06/16(土) 16:51:29.01ID:???
Securityのやつだとガッカリするよね
しかも今更新品買うと高いし

541anonymous2018/06/16(土) 21:33:03.30ID:???
C1111いい感じだよね
ボーナスの額次第では891FJからのリプレースありだと思ってる

542anonymous@fusianasan2018/06/18(月) 17:21:51.55ID:???
>>534
仕様
だから叩き売られていたんだと思うぞ。
機能的には優秀だと思うけれどな。
>>535
必要な機能を満たしていれば悪くないぞ。
ゲームとかには向かないw

543anonymous2018/06/21(木) 23:53:55.75ID:???
amazonでも出てるからヤフオクが煩わしい人はそっちでも良いかもね?

544anonymous2018/06/22(金) 00:32:47.68ID:???
WAP125は1.4万円ぐらいで売ってるけど、 どう?>>426

545anonymous@fusianasan2018/06/24(日) 23:28:39.38ID:???
WAP571は30台ぐらいなら同時接続いけそうかな?
WAP125、150が10台ぐらいでWAP571は30台ぐらいと想定してるんだが

546anonymous2018/06/24(日) 23:43:55.79ID:???
100名以下の企業向けなんだから100名までおkだろ
なんてナ。

547anonymous2018/06/25(月) 00:10:33.64ID:???
ブリッジモードなら
家庭用ルータのDHCPのリースアドレス数が足りなくなりそう

548anonymous2018/06/25(月) 15:43:55.92ID:???
>>545
この映像見る感じだとWAP150で30台くらいならいけそう?

https://youtu.be/Fg_U_BjmaeY

549anonymous2018/06/26(火) 02:33:02.52ID:???
WAP150の動画(PC50台接続)

https://www.youtube.com/watch?v=VbCm_B_xjyc

550anonymous2018/06/26(火) 02:34:59.65ID:???
>>548
ごめん、リロードしてなかった

551anonymous@fusianasan2018/06/26(火) 07:54:41.79ID:???
VLAN変更でこの2−4行目って何やってんのか教えて頂けますでしょうか?
(conf)#switchport access vlan 100
#switchport mode access
#spanning-tree portfast
#spanning-tree bpduguard enable

552anonymous2018/06/26(火) 08:27:46.92ID:???
>>551
ポートをアクセスポートに設定してスパニングツリーのportfastとbpduguard有効にしてるんじゃね

553anonymous@fusianasan2018/06/26(火) 18:54:02.42ID:???
>>551
1.ポートをアクセスポート(VLANに所属した普通のポート)にしている。
2.スパニングツリーが有効だとリンク上がってから使える様になるまで時間がかかるから、端末が直接繋がる想定のポートなんかはループしない前提で、直ぐに使える様にしている。
3.でもループするのは嫌だから、スパニングツリーのプロトコルが流れてきたら直ぐに使えなくする機能を有効にしている。

なお、3で閉塞されると標準設定ではコマンド打たないと使える様にならなくなる。

また、配下にループ検知機能があるバカスイッチなんかを接続すると、3の機能でポート使えなくなる事があるぞ。

554anonymous@fusianasan2018/06/27(水) 00:22:05.96ID:???
ループ検知機能って言ったら普通loopback frameだと思うが、
ループ検知機能(IEEE802.11d)とか書いてあるのをちゃんと読まなかっただけじゃないのか

555anonymous@fusianasan2018/06/27(水) 08:06:26.55ID:???
>>554
大抵のメーカーはそうだよね。
自分の経験では外部ベンダーが勝手に設置して動かないって騒いだんだよね。buffalo製ノンインテリだけどフレームの仕様なんて書いていないぞ。
その代わりに『不良パケットフィルタリング機能』と誇らしげに書いてあるwww

556anonymous@fusianasan2018/06/27(水) 10:36:44.20ID:???
>>533
NAPT する前提なら、ZBF 使わなければいい ってのはナシ?

2821 でも 300Mbps くらいは出たから 841M ならもっと出ると思うけど。

557anonymous@fusianasan2018/06/27(水) 15:54:49.16ID:???
>>556
CBACで200mbpsちょいはでました

558anonymous@fusianasan2018/06/29(金) 10:15:39.59ID:???
3650と3850の最大「IGMP groups and multicast routes」をご存じの方いらっしゃらないでしょうか…
3560xだとデータシートに1kと書いていますが3650や3850ではそれらしき値が見つからず…

559anonymous@fusianasan2018/07/04(水) 01:01:22.39ID:???
FWやUTMにはこれを貼っておくと、効果が倍増するよな?
http://www.jinjakentei.jp/ycBBS/user/11_column_db/upload/2014/201404/20140417-JUYOHIN-0003-upfile_1.JPG

560anonymous2018/07/04(水) 04:48:22.97ID:???
いや別に

561anonymous@fusianasan2018/07/04(水) 11:12:31.25ID:???
やはりエンドポイントから固めたほうがいいか

562anon2018/07/05(木) 08:47:04.77ID:???
>>558
SDM Templateの設定で変わりますが4kもしくは8k

563anonymous@fusianasan2018/07/05(木) 19:31:16.13ID:???
テレフォニー環境にいるexpresswayって何してるの?
暗号化装置?炎壁装置?

564anonymous@fusianasan2018/07/05(木) 20:37:12.27ID:???
>>563
SBCじゃないの?

565anonymous@fusianasan2018/07/06(金) 12:26:50.57ID:???
sipを弄って何処かに中継する感じ?

566anonymous@fusianasan2018/07/06(金) 12:29:02.25ID:???
ciscoの電話を時々見かけるけど、あれって、ciscoのpbxかsipサーバーがいないとつかえないのかな、

567anonymous@fusianasan2018/07/06(金) 20:34:57.32ID:???
>>566
SMBならSIPで適当に使える
そうじゃないのはCUCMが必須
プロトコルはSIPかSkinnyだけどいずれにせよCUCM以外はサポート外で
方言もややキツめだった覚えがある

568anonymous@fusianasan2018/07/11(水) 00:53:04.53ID:???
ビジネスフォンとしては、ボタンの数がすくなくてかっこいい。

569anonymous@fusianasan2018/07/11(水) 02:06:30.64ID:???
>>565
簡単に言えばSIP用のNAT

570anonymous@fusianasan2018/07/11(水) 02:07:11.38ID:???
>>568
受話器で殴ったりできる?

571anonymous2018/07/11(水) 06:05:21.04ID:???
CUCMはNFR Kitがあった気がするけど
マーケットに見当たらない
サプスクリプションモデルのはあるけど

572anonymous@fusianasan2018/07/11(水) 12:18:53.68ID:???
受話器は、ちゃちなプラスチックで硬度が低くそうだから、貴の岩みたいな裂傷は負わなくて済むと思う。

573anonymous@fusianasan2018/07/11(水) 14:23:50.85ID:???
>>572
上司が怒りっぽくても安心です、と提案できますね!

574anonymous@fusianasan2018/07/11(水) 23:18:34.13ID:???
今C1111-4P買うなら何処からがオススメなんだろ?

575anonymous2018/07/11(水) 23:28:35.86ID:???
出入りの業者たちに相見積もりとればいいんじゃないかしら?

576anonymous@fusianasan2018/07/13(金) 22:38:41.77ID:???
CSCvb78700を踏んだらしい。
hardwear floodset と softwear floodset のunicast floodsetに差異がありと、macテーブルにないアドレスへは通信が出来なくなるとらしいが、そもそもfloodsetってなになんだかわからない。

577anonymous@fusianasan2018/07/14(土) 18:03:27.95ID:???
l3swとしては、宛先のmacが未知だったら、宛先のvlanに所属しているport全てに送信すればよいだけだと思っていたのだが、
catばそれができなくなるらしい。

578anonymous2018/07/14(土) 20:07:18.00ID:???
自宅のONU配下が置き場所的にも、
他部屋の配線的にも手をつけにくいから
ISR1100のLTEモデルをWANルータにして
空いてる和室のテーブルに実機積み上げて
ミスマッチな空間で検証やりてぇ

579anonymous2018/07/21(土) 08:26:17.42ID:???
VIRLで遊んでる方がいたらぜひ使用感をご紹介いただきたく

580anonymous@fusianasan2018/07/22(日) 13:28:57.64ID:???
Q1:L2スイッチに何でホスト名IP振るのですか?
Q2:L3スイッチではポート(インターフェース?)ごとにホスト/IPを振るのですか?
Q3:Q2:がyesだとするとこのスイッチの名前、IPとなるのはどのポートですか?

581anonymous2018/07/22(日) 13:36:56.02ID:???
新人NEが先輩から出された宿題?

582またベンダ2018/07/22(日) 15:01:12.70ID:???
>>581
3年目位のNEでも、納得させられる回答出せないやつ結構いると思う。
お作法だからIP振るんじゃなくて、役割、目的を理解して機器選んでるか?
セキュリティの為に不要な機能はきちっと削ってるか?

おっさんの仕事が減らないのはありがたいけど、えもいわれぬ不安も感じる。

583anonymous2018/07/22(日) 20:00:53.10ID:???
>>580
A1: L2スイッチをTCP/IPコネクションでコントロールするため
A2: L3スイッチはIPネットワークを分離・仲介するのが役割だから
A3: そのポートが所属しているネットワークごとに存在する

584anonymous@fusianasan2018/07/22(日) 20:26:03.31ID:???
ヤフオクの 3560-CX、爆上げにリタイアした。
メルカリ移住民も増えてるだろうし、9000円くらいでこっそり落札できねぇものかなw

585anonymous2018/07/22(日) 20:43:06.66ID:???
メルカリはオークションじゃねぇからなあ。基本値下げ交渉アリで出品者との駆け引き次第だもんな。

586またベンダ2018/07/22(日) 21:46:36.10ID:???
>>583
A1.ACIみたいなSDNで動作するような誤解を招く表現かと。
普通にNMSやtelnet/ssh等で管理をするため、NTP等で外部情報を参照するため。
でよいかと。
A3.ホスト名とIPは1対1対応である必然性が全くないことはどう説明しようね。

587anonimous2018/07/23(月) 09:40:43.24ID:???
L2って挿しただけで
使えないんでしたっけ?

588anonymous@fusianasan2018/07/23(月) 12:31:11.64ID:???
>>583>>580 本人が考えた回答か?
A1: L2スイッチをTCP/IPコネクションでコントロールするため

言葉の勉強からやり直せ。
自分で理解できてない内容を無理やり英単語使って説明しても意味は通じません。

A2: L3スイッチはIPネットワークを分離・仲介するのが役割だから

分離するだけならL2でもいいよね?
ネットワークを仲介ってなに?ダイナミックルーティング的なこと想像してしまう

A3: そのポートが所属しているネットワークごとに存在す

IPはそうかもしれないが、IPごとにホスト名があるの?

15点

589qwer2018/07/23(月) 22:34:26.54ID:???
どうも、5ちゃんねるってのがあるってことを今日知ったおやじNEです、これって
2ちゃんの正当な後継なのか?

>>580
L2SWにIPを設定するのは主にそのSWを遠隔管理する通信を行う為、
リモートで設定したり、状況確認、監視に使う
あと、ファームの転送なんかの為にも使うし、拠点からセンター
の機器にアクセスする為のクライアントとしても便利。
最近はユーザー端末でTELNETできないことが多いから・・・

まあ>>583でもいいんだけとSNMPやTFTPはUDPだね、と揚げ足をとってみる。
仕事の現場では、技術用語を適当に使っていると必要以上に
スキルを低く見られる危険があるからね、といわなくてもいい
事を言ってみたり・・・

HOST名を設定するのは・・・まあ便利だから
目的はいろいろだけど、プロンプトがHOST名になるから
勘違いによる悲惨な事故は減る。あとSNMPで監視する
時なんかも便利。

590qwer2018/07/23(月) 22:51:55.44ID:???
>>580
設定方法の話であれば、L3SWのIPは通常VLANに設定します。
大昔はBRIDGE GROUPだったけど

物理ポートにIPを設定したらそのポートは他のポートと同じ
セグメントで通信できなくなるのがCISCOの考え方。

IPとHOSTの紐づけはL2L3SWに関しては簡単に言えば気にしなくていい
(宿題の答えにならない?)
たまにDNS屋から「どうすればいい?」と質問されるけどこれに適切に
答えるのは状況に応じてそれなりにいろいろ考える。

>>589
自分でえらそうに言っておいてなんですが、SNMPはTCPの場合も
ありますね、すんません

591anonimous2018/07/24(火) 02:10:43.33ID:???
どのIPがデフォゲになるのですか?

592anonymous@fusianasan2018/07/24(火) 02:41:16.51ID:???
この大喜利に反応するセンスいい解答難しい

593anonymous2018/07/24(火) 08:23:13.68ID:???
全てがなりうるよ
ってかルーティングテーブルの事わかってないでしょ

594anonymous@fusianasan2018/07/24(火) 08:27:44.43ID:???
まあ足がかりが無いと最初は難しいよね
でも5chにしか教えてくれる人がいないなんて可哀想な人間だ

Q1はみんなの回答通り
よくある理由はTelnetを用いてリモートアクセスして設定変更がしたいから


Q2は「interface Vlan」「no switchport」あたりで調べろ

(ホストを振るという言葉はどういう意味で使っているのかがわからない
・スイッチにホスト名を振ることをさしている
⇒hostnameコマンドで設定できるホスト名は一つの機器あたり一つ
だから上記意味ならIPごと(ポートごと)にホスト名は振れないと言える
・DNSによる名前解決をできるようにすることを指している
⇒DNSサーバーの設定によっては設定したIPごと(ポートごと)に名前を解決させることもできるし
複数のIPを一つの名前に解決させることもできる
ただ前者についてはあまり意味がある設定とは思えない)

Q3は質問自体がねじれてると感じる

L3スイッチはルーティングをするのが役目なのだから往々にして複数のIPを持つものだ
(L3スイッチはサーバーなどのホストとはそもそも役割が異なる)
だからどのポートが、ではなくスイッチに振った全てのIP=このスイッチという回答になる

(スイッチの名前という言葉もどういうか意味かわからない
機器のホスト名の話ならスイッチにフッタ全てのIPアドレスに対して機器のホスト名が紐付いているし
DNSの話ならDNSサーバーの設定によっては一つだけのIPを引くようにすることもできる)

以上、次からはYahoo!知恵袋などを利用するようにすること

595anonymous@fusianasan2018/07/24(火) 11:29:38.96ID:???
お前ら楽しそうだな

596anonymous@fusianasan2018/07/24(火) 12:38:55.01ID:???
このスレ的にはCCNA受けろでいい気もする。

597anonymous2018/07/27(金) 07:02:17.78ID:???
おわた

598anonymous@fusianasan2018/07/30(月) 01:16:32.95ID:???
show cdp nei でルーターのマネジメントスイッチポートや Catalyst はホスト名とポート名を
答えてくれるけど、SG300 とか混ぜるとMACアドレスと機種名とポート名で答えてくるので、
どこのどいつなのか突き止めるのに苦労する。

1〜2台ならいいけど、あんまり混ぜるもんじゃないねぇ
っていうかMACアドレスじゃなくてホスト名返すようにできないのか >> SG300シリーズSW

599anon2018/07/30(月) 09:57:45.45ID:???
CDPとかVTPとかは初期設定で無効にしてしまうなあ

600anonymous2018/07/30(月) 20:03:08.53ID:???
CDP/LLDPは便利やで

601anonymous2018/07/30(月) 21:15:55.23ID:???
まともな物理図がなくて
ケーブルの敷設が汚かったり
ケーブルタグが役に立たんところは
結局、後からCDPとLLDP有効化するっていう

602anonymous@fusianasan2018/07/30(月) 21:51:24.00ID:???

603anonymous2018/07/30(月) 21:57:02.02ID:???
これはまだ何とかなりそう。
床や床下にケーブルが積まれると対処があれ。

604anonymous@fusianasan2018/07/30(月) 22:30:27.50ID:???
ノンインテリで継いで継いでされるともうわけわからなくなる

605anonymous@fusianasan2018/07/31(火) 08:52:58.51ID:???
MACアドレステーブルでちまちま見ていくしかないな

606anonymous2018/08/01(水) 03:18:11.69ID:???
>>603
古いDCは撤去できないケーブルがだんだん床下に溜まっていくらしいね

607anonymous@fusianasan2018/08/01(水) 09:06:06.73ID:???
ネットワークの情報を無駄に流すだけだから
セキュリティの観点からもCDPは止めるべき、
って昔習ったおかげで今も自然と止めてしまうわ。
ぶっちゃけどっちがベターなのかな?

608anonymous@fusianasan2018/08/01(水) 09:27:21.97ID:???
エッジポートでは止めたほうがいいんじゃない

609anonymous@fusianasan2018/08/01(水) 16:01:10.62ID:???
>>580
ループ先を調べるのにはかなり有効なんだよね。

610anonymous2018/08/01(水) 20:05:07.88ID:???
>>606
そう考えるとフリーアクセスフロアはあらかじめゴミの回収が出来ないゴミ箱を作りこんでるようなもの?
なんてね。

まあ全部捨てる気になればなんとかなるけど。

611anonymous@fusianasan2018/08/01(水) 20:36:04.86ID:???
古くからあって狭めのマシン室だと、メインフレーム時代のパラレルインターフェースの束が抜けずに残っていたり(直径10cm位で10m以上)する。
そんな上に専用線の束とかトークンリングやイエローケーブルの上にInfiniBandとFCとか電源なんかが地層を成している所を見ることは珍しくも無いよ。

開発期間が長いシステムが併設されて、その間に短い期間のシステムが納入されたりしている内に配線は積層される。
新しいのを入れて併設をして古いのを撤去を繰り返していると、キャパを越えて線だらけ。
横で本番機稼働中に長くて途中トグロ巻いた不要なケーブルが複数なんてあると途中で切断して抜くのも躊躇してそんな感じになる。
中には予備のケーブルを埋めていくベンダーまでいるし…

眠っている銅線は良いお金になりそう。

612anonymous2018/08/01(水) 20:39:35.71ID:???
自前のサーバー室だと全捨てするタイミングないことが多いだろうから大変だね。

613anonymous2018/08/01(水) 20:57:29.33ID:???
通信キャリアなんかだと、
不要なケーブルは必ず撤去するルールになってたりするね

614anonymous2018/08/01(水) 21:00:45.44ID:???
そうしないとすぐに腐海に沈むからねえ。

615anonymous@fusianasan2018/08/01(水) 23:38:31.99ID:???
で、撤去時に活線を間違って撤去する。。

616anonymous@fusianasan2018/08/01(水) 23:53:41.11ID:???
PoEを乱用すぎて床下からボヤ、やがて火災に・・・

617anonymous@fusianasan2018/08/03(金) 19:50:26.02ID:???
CiscoのPoEって60W給電できるんでしょ
悪いことが起きそうな気がする

618anonymous2018/08/03(金) 21:37:58.58ID:???
60W必要な機器って何?

619anonymous@fusianasan2018/08/03(金) 22:35:43.32ID:???
>>618
監視カメラに照明つけるとか、テレビ会議システムをまるごとPoEで動かすとか

620anonymous2018/08/03(金) 22:54:37.64ID:???
IPsecの勉強しているのですがciscoルーターでIPsec通信を実現する方法ってどのくらいあるんでしょうか

普通のIPsec
GRE over IPsec
VTIを用いたIPsec
DMVPN
EzVPN

自分でざっと調べた感じだと上のが引っかかったのですが他にもまだありますか?

621anonymous2018/08/04(土) 07:53:25.72ID:???
また宿題?

622anonymous@fusianasan2018/08/04(土) 15:41:08.29ID:???
>>618
PoE受電対応白熱電球

623anonymous@fusianasan2018/08/05(日) 18:30:14.30ID:???
ipsecって暗号化方式がいろいろでわかりにくい。

624anonymous2018/08/05(日) 19:57:13.06ID:???
実用レベルで覚える必要のない知識問題は勉強する気をなくすね

625anonymous@fusianasan2018/08/05(日) 20:09:44.74ID:???
ホント馬鹿だなぁ
IT技術は自然科学とは違うから、開発されたのには理由がある。

似たようなことをする複数の技術があるなら、
既存のものがあるにも関わらず別の方式が生まれた理由を洞察すれば良いんだよ

新着レスの表示
レスを投稿する