NEC UNIVERGE IX2000/IX3000 運用構築スレ Part8©2ch.net

1anonymous 転載ダメ©2ch.net2015/07/24(金) 15:36:48.24ID:???
NEC UNIVERGE IX2000/IX3000シリーズに関するスレです

【公式サイト】
UNIVERGE IX2000/IX3000シリーズ: ネットワーク製品: 製品 | NEC
 http://www.nec.co.jp/ixseries/ix2k3k/

関連スレ
・宅鯖に最適なルータは? @ ウィキ
 http://www39.atwiki.jp/takurouter/
・NEC系装置勉強会(MM-Node,IP45,ATOMIS etc)
 http://engawa.2ch.net/test/read.cgi/network/1013516441/
・宅鯖に最適なルータは? 4セッション目 (dat落ち、次スレなし)
 http://pc11.2ch.net/test/read.cgi/mysv/1199977508/

前スレ:NEC UNIVERGE IX2000/IX3000 運用構築スレ Part7
http://hayabusa6.2ch.net/test/read.cgi/network/1369194775/

8118062018/04/01(日) 18:54:13.49ID:???
>>807
失礼 (>_<)
なんで間違えたんだろw

812anonimous2018/04/01(日) 23:58:01.96ID:???
>>809
NAPTで使用するポート範囲をIXシリーズは点在させられないから繋がっても実用上問題有りそう

813anonymous@fusianasan2018/04/03(火) 04:19:37.61ID:???
ウチのセキュリティログにショートパケットボムとsshポート、winboxポートへのちょっかいが散見される。
気持ち悪いのはグローバルIP変えて1分という経たずにやって来る事。
botnetの本領が発揮されてるのかも知れないけど、何だかなーって思う。
相手のabuseに文句言ってもIP偽装してそうで意味なさげ。

814anonymous2018/04/04(水) 23:04:35.33ID:???
RTX1210 Rev.14.01.26
■仕様変更
[14] nat descriptor masquerade port rangeコマンドで設定できるポート範囲の個数を16に増やした。

IXも対応してくれないかなあ

815anonimous2018/04/05(木) 01:54:57.52ID:???
おー、yamahaは使える全ポート対応したのね

816anonymous2018/04/06(金) 10:30:58.75ID:???
>>811
MetMeisterのサイトで文字を読まずに絵だけ見るとVPNサービスにも見えなくもない

817anonymous2018/04/10(火) 20:40:43.46ID:???
早々に9.7.16が出たね
L2TPにバグがあったようだ

818anonymous@fusianasan2018/04/12(木) 12:41:58.80ID:???
ウチに帰らないと確認できないな。
L2TPは時々失敗するけどそのせいなんだろうか。
勿論MTUは自動計算にしてる。

819左手の人2018/04/17(火) 20:07:17.76ID:???
IXでバックアップリチウム電池が干上がるようなヘボい設計はしていませんとか、
堂々とQ8に書いてあったけど

久々に引っ張り出したIX2010が干上がって、NVRAM TEST:Failが出たんで一応チラ裏

標準で積んでる電池がBR1225(CR1225)、何故かもうRSとかDigikeyで入手できなくなってて詰んだので
割ってCR2032x2積んだ。
それはいいとして交換してもFailが出続ける。

解決策はDIP SW1でテスト走らせるとNVRAM(RTC?)が初期化されるのか
その後普通に起動させるとPass出るようになる。

交換しても動かないとかPPPoE張れないとか嘆かないように。
長文すまそん

820anonimous2018/04/18(水) 19:06:41.73ID:???
流石に2002年発売機種はアカンか…

821anonymous@fusianasan2018/04/18(水) 19:27:44.57ID:???
中古でも2105は14800円で買える。
BR1225もCR1225も尼でも売ってる。

822anonymous2018/04/18(水) 20:37:16.57ID:???
>>820
いま多く出回っているのは2005年以降発売のUNIVERGE付きの物だと思うがそれでもまあ古いわな

823anonymous@fusianasan2018/04/18(水) 21:07:49.10ID:???
fortigateを買って思うのだけど、univergeももう少しなんとかならんかなと思うわ。
目的が違うから対等な比較は出来ないけど、通信の可視化というかDPIは欲しいと思う。
妙なセッションを即座に切れるのは凄く良い。

824anonymous2018/05/14(月) 01:20:08.38ID:???
https://jpn.nec.com/univerge/ix/Support/ipv6/v6plus-staic/index.html

この例の通りにV6プラス固定IPサービス設定しようとしたら上手くいかなくて
何が悪いのかと思ったらUPDATE-SERVER-URLのところが
http://xxx.xxxxxxx.ne.jp/
じゃ駄目で
http://xxx.xxxxxxx.ne.jp
にすればいいだけだった

同じようなミスする人いるかもしれないんで書いておく

825anonymous2018/05/14(月) 08:38:03.24ID:???
オクに出てる新品IX2106はファームウェア申請出せるみたいだ・・・
悩みどころ

826anonymous@fusianasan2018/05/14(月) 20:14:30.59ID:???
質問で答えているだけで本当かどうかは解らない
あと1万で NTT-Xで買えるぞ

827anonymous2018/05/15(火) 23:46:42.57ID:???
>>824
その設定例だとstatic naptってどう記述すればいいんだろ?
普通にpppoeでしか使ってないからいまいち良くわからない

828anonymous2018/05/17(木) 16:11:02.03ID:???
>>827
普通にTunnel0.0がWAN側だと思えばいいんでないかい?

829anonymous@fusianasan2018/05/21(月) 18:14:18.42ID:WI69FONG
ユニークで個性的な嘘みたいに金の生る木を作れる方法
興味がある人はどうぞ
グーグルで検索するといいかも『ネットで稼ぐ方法 モニアレフヌノ』

D4EIP

830anonymous2018/05/22(火) 07:39:49.86ID:???
>>828
NECに聞いてみた


----------------
回 答
----------------

https://jpn.nec.com/univerge/ix/Support/ipv6/v6plus-staic/index.html
上記リンクのV6プラス固定IPサービス用設定において
社内IPv4端末に向けてNAPT設定を追加することは可能でしょうか?


実現不可と考えています。

NAPTを設定したインタフェースでパケットを
受信した場合、廃棄する動作になります。

お問合せの内容を実現する場合、GigaEthernet1.0に設定
することになると思いますが、その設定によりIPv4端末からの
インターネット(IPv4)への通信を廃棄してしまいます。


以上になります。

831anonymous2018/05/22(火) 10:06:23.43ID:???
>>830
質問と回答の意図しているNAPT設定ってのがちょっと理解できてないな・・・

832左手の人2018/05/22(火) 10:13:32.57ID:???
>>821
BR1225もCR1225も尼でも売ってるってあるけど、SNAPHATなバッテリーってあるの?
裸のバッテリーが欲しいのではなくて、乗っかるバッテリーが無いから割った、ついでにCR1225じゃ容量少ないからCR2032x2をはんだ付けしただけ。
今頃亀レスだけど・・・・

833anonymous@fusianasan2018/06/17(日) 03:20:25.47ID:???
ix2105の設定事例でv6プラス固定IPサービスってあったので、固定IPではないv6プラスにも対応してるのかと思ったら、そうではない?

DMM光v6プラスには使用できないですかね?

770,809読む限り、無理なのかなあ

834anonymous2018/06/18(月) 18:18:00.00ID:???
http://www.rtpro.yamaha.co.jp/RT/manual/nvr500/dns/ip_host.html
ヤマハのこの機能と同じことしたいのですが
コマンドとか教えて下さい

835anonymous@fusianasan2018/06/18(月) 19:50:06.14ID:???
>>834
IXにそんな機能はないんじゃないか?
プロキシDNSだけじゃね?と思う。

836anonimous2018/06/29(金) 15:07:29.30ID:???
2105以外の新ファームが出てるな

837anonymous2018/06/29(金) 20:20:23.15ID:IFEOAH/g
>>836
早速うちのIX2215を上げてみた
でも、今回は大きな変更は無いな

838anonymous@fusianasan2018/07/02(月) 16:09:44.61ID:???
DDNSに2025対応してねーじゃんクソが

839anon2018/07/02(月) 19:26:55.73ID:???
2105も来てた

840anonymous2018/07/02(月) 20:41:47.84ID:???
>>839
いつも「リリース日」って本当にその日にリリースしてたのか疑問だったけど、今回はっきりしたわ。
少なくともIX2105に関しては、後になってから更新だったな。

841anonymous2018/07/02(月) 22:14:43.99ID:???
リリース日は営業が客にリリース日だからな
WEB提供は後回しですわ

842anonymous2018/07/06(金) 12:04:51.39ID:???
fortigateと拠点間トンネル掘りたいのですが、
何か注意点やコツ等ありますでしょうか。。

843anonymous2018/07/13(金) 22:50:30.54ID:???
マニュアル改版されてるね

844anonymous@fusianasan2018/07/22(日) 02:59:00.72ID:TvaWguXv
IX2005使ってether-ip ipv6でトンネル張って、対向にインターネットへのルーティングしてもらってv4通信してるんですが、NAPTの設定がうまくできず、IX2005を二段にして外側IXと内側IXがグローバルIPで通信してる状況(固定グローバル/29で割り当てもらっでます)
これ、なんとか解消したい(特に、グローバルを無駄に使ってる部分)んですが、どうしたらいいんですかね・・・

以下外側IXの設定関連部分抜粋(no shut、v6DHCP設定など一部省略)、内側はFE0にグローバルv4、FE1にローカルv4で普通にNAPT設定

ip route default <DEST_V6_ADDR>
ip dhcp enable
!
bridge irb enable
!
interface FastEthernet0.0
no ip address
ipv6 enable
ipv6 address autoconfig receive-default
ipv6 dhcp client dhcpv6_client
bridge-group 1
!
interface FastEthernet1.0
ip address <GLOBAL1_ADDR>/29
!
interface BVI0
ip address <P2P_LINK_ADDR>/30
bridge-group 1
!
interface Tunnel0.0
tunnel mode ether-ip ipv6
tunnel destination <DEST_V6_ADDR>
tunnel source <FE0_V6_ADDR>
no ip address
bridge-group 1
bridge ip tcp adjust-mss 1404
!

845anonymous@fusianasan2018/07/27(金) 04:33:17.15ID:???
YAMAHA RTX1200のコンフィグをNEC IX2215用に有償で書き換えてくれるサービスってありませんか?
法人なら容易なのでしょうが、個人では受けてくれるところ全く見つからなくて困ってます。
コンフィグ書き換え費用+1年分保守現金先払い+次年度以降も1年単位で先払いでも受けてくれる会社を見つけられませんでした。

RTX1200でかなり詰めた設定にしてしまったこともあり、自分で1からIX221用のコンフィグ自分で構築しきれる自信がありません。

どなたか対応可能な会社ご存知でしたら教えて頂けませんか?
※IX2215は、新品購入&申請書取り交わしているので最新FWとマニュアル入手は可能になってます

846anonymous@fusianasan2018/07/27(金) 08:38:40.78ID:???
フリーランスに依頼するとか?

847anonymous@fusianasan2018/07/27(金) 08:50:10.72ID:???
>>845
IXはRTXと比べて性能や安定性が優れているが機能は少な目といったことをはじめ、互換性が全くないので完全翻訳は無理。
「かなり詰めた」設定なら尚更。
外部に依頼するにしても、要件をしっかりまとめて一から作成してもらうのが後々良いと思うよ。

848anonymous@fusianasan2018/07/29(日) 21:41:39.74ID:???
>>830
>>831
NAPTをポートフォワーディングとして捉えるなら、社内サーバは結局v6プラスの固定IPでは外部に公開できないって事になるな
それならDS-Liteとなんも変わらんからDS-Liteで十分って事になるな

849anonimous2018/07/29(日) 22:40:50.39ID:???
静的nat使えば良いだろうが

850anonymous@fusianasan2018/07/30(月) 07:00:32.01ID:???
静的NATはOKでNAPTは無理ってことは、IPv6 IPoEのv6プラスで固定v4アドレス1に対して社内のサーバは1サーバ(1アドレス)のみ外部に公開できるって事か
830の文章読むとIX2105でNATして4サーバくらいプライベートIPで稼働してて、それらをそれぞれ別々のポートで外から繋ぐのは無理って文章に見える

851anonymous@fusianasan2018/08/01(水) 19:23:03.16ID:???
ネットマイスターいいね。
ixかwaシリーズ欲しいな。

852anonymous@fusianasan2018/08/01(水) 19:32:00.94ID:???
rtxからixのConfig変換でも
Configの正当性を確認するため
検証とかいいだして、たぶん
最低でも50万以上はかかるんじない?
俺なら自分でやるな。

853anonymous@fusianasan2018/08/01(水) 20:21:29.92ID:???
>>844
■ipv4経路
ipv4インターネット-対向-bvi0-外側ix-fe1-fe0_napt-内ix-fe1 

なのかな?p2p用/30と/29グローバルが
別レンジ?

■アドレス空間
(ipv4グローバル)fe0_napt内側ix(ipv4プライベート)

↓外側IXのbvi0で、naptって有効にできたっけ?

(ipv4グローバル)bvi0_napt外側ix(ipv4プライベート)

854anonymous@fusianasan2018/08/01(水) 20:24:06.98ID:???
>>853
あ、もしかして、p2p用/30は、
プライベートipv4アドレスですか?

855anonymous@fusianasan2018/08/01(水) 20:30:38.17ID:???
内側IXは構成変更で
なくす事ができるんじゃないかな。

グローバルipは、少なくすることは
出来て、外(インターネット)に
出ていくようのnaptアドレスとして、
/30から1個割当ればいいと思います。

0にするには、vpnの対向側でnapt
してもらわないと、無くせない。

856anonymous@fusianasan2018/08/02(木) 08:23:16.03ID:???
ix2215使い続けて5年近くになるけど、全くハングアップする気配がないね
そこそこの規模の事業所では、輻輳してハングアップしてるのかな??
自分の環境だと再起動が必要になった事はixが原因となった事は一度もない

857anonymous@fusianasan2018/08/02(木) 09:52:10.57ID:???
企業向けだからだな。ハングアップしてたら
necは激烈に怒られ、もう他社に
しろってなっちゃう。
YAMAHAとCISCOと
競争しているわけだから。

858anonymous2018/08/02(木) 20:49:15.49ID:???
オレの経験では、NECとアライドは全くハングアップしなかったな。
ヤマハはRTX810だけしか使ったことないけど、しょっちゅうハングして再起動が必要だった。
お客さんに納品した810も酷くて、選定したオレに責任があるんだけど、謝ってNECに買い換えてもらったわ。

859anonymous@fusianasan2018/08/12(日) 12:50:29.14ID:kSR9u787
>>853
/30と/29は別レンジです・・・

>>855
/30はp2p用のアドレスで、これとは別の/29をグローバルアドレスとして使わなければならずなのです

860anonymous@fusianasan2018/08/15(水) 13:58:10.02ID:???
univergeがTLS1.3対応って話はあるんでしたっけ?

861anonimous2018/08/15(水) 23:41:46.19ID:???
じきに対応するんじやね?
まあリモートメンテとかしてなきゃ問題無い影響範囲だと思うが

新着レスの表示
レスを投稿する