【deb系】Ubuntu Linux 71【ディストリ】 [転載禁止]©2ch.net

1login:Penguin2015/04/13(月) 12:27:40.97ID:iOEzmvRq
Debian開発者の一人が開発したDebianベースのディストリビューション
ただし互換性はないのでDebianのパッケージとは混ぜるな危険
6ヶ月ごとの安定したリリースを目標としている

■ 公式サイト
http://www.ubuntu.com/

■ Ubuntu日本チーム
http://www.ubuntulinux.jp/

前スレ
【deb系】Ubuntu Linux 70【ディストリ】
http://hayabusa6.2ch.net/test/read.cgi/linux/1400426562/

523login:Penguin2018/05/09(水) 20:30:09.57ID:jrWw4VpA
16.04から18.04に移行して使っていくつもりだが、GNOMEデスクトップは
慣れないな。使い込んでいけばメリットもあるのかもしれないが、結局
Unity環境に戻ってしまった

524login:Penguin2018/05/09(水) 20:46:58.13ID:pQA/uabD
出たばっかりは駄目だったけど、今のUnityは最高だわ

525login:Penguin2018/05/09(水) 20:58:46.26ID:Qv/QsF5k
18.04でUnityのサポート期間はどうなってるの?
5年なのはCanonicalがサポートしてるパッケージだけで
Unityは違うんじゃないか?

526login:Penguin2018/05/09(水) 21:09:16.29ID:bGpLw7rM
unityの成果物はgnome3に受け継がれるらしいよ

527login:Penguin2018/05/09(水) 21:43:34.76ID:Xb4c+RKm
デスクトップ環境がセキュリティホールになり得るのかどうか

528login:Penguin2018/05/09(水) 22:04:52.35ID:Ghp8VUHE
>>527
「サーバーに接続」とか、あちこちの根子で管理してるからね

cinnamonのnemoでwevDabに接続したらターミナルでcpとかもできるようになるし、セキュリティーホールの可能性はある

529login:Penguin2018/05/12(土) 17:24:46.09ID:vxCukoLF
ClassicMenu Indicatorが使い物にならなくなったな
Cinnamonはいまいちだしどうしたもんかね

530login:Penguin2018/05/12(土) 21:38:19.95ID:Q27w4MMn
steam自体は起動するけどゲーム立ち上がんないね
witcher2とxcom試してだめだった

531login:Penguin2018/05/12(土) 23:11:56.76ID:XBrcjIed
>>529
Lxde!Lxde!

532login:Penguin2018/05/13(日) 05:56:37.39ID:Axtm4Mjw
>>531
開き方の関係もあるんだけど、フォントが縦に長くなって隠れてしまうバグの対策をするといくらかマシになった

533login:Penguin2018/05/13(日) 06:20:52.95ID:Axtm4Mjw
witcher2はマシンがチープなので重いけど立ち上がった
Nvidiaのドライバを入れたらsteamそのものが立ち上がらくなって焦ったが--reset掛けたら直った

534login:Penguin2018/05/13(日) 06:31:09.12ID:JO1+X49E
>>533
試してみてくれてありがとう。
立ち上がらないのはうちの問題か。。

535login:Penguin2018/05/16(水) 13:14:43.39ID:e6Ri5bgv
>ネットで調べましょう…ググレカスは遠回りです。

言ってること矛盾してる。

536login:Penguin2018/05/16(水) 19:08:38.10ID:/czxOTwo
>>535
質問者にググレカスと言うのは遠回りだから
ぜひ答えたい回答者が確実な情報をネットで調べましょうということでしょうw

537login:Penguin2018/05/22(火) 00:41:14.67ID:w4A4zH64
なんの繋がりかたけしが18禁サイトを構築できる人を探してると声がかかったんだよ

まあできなくもねーかなと副業感覚でいっすよ、って言ったんだがどうも大人な理由でネタとか届かず

こねーんだからしかたねーかと放置してたら呼び出されて、「おめえやるって言ったんだから作れよ!」と凄まれてなんかやべえ話に首突っ込んだかなぁと思ったら今目が覚めた。夜中じゃないか。。

538login:Penguin2018/05/22(火) 07:01:01.12ID:Czl6p0FW
僕の知り合いの知り合いができた副業情報ドットコム
関心がある人だけ見てください。
グーグルで検索するといいかも『ネットで稼ぐ方法 モニアレフヌノ』

OPX51

539login:Penguin2018/05/27(日) 09:15:46.24ID:Q1krQcId
18.04LTSにGoogle-earth-proをインストールしました
日本語の表示は出来ているのですが、入力が出来ません
どなたか成功した人はいませんか?

540login:Penguin2018/06/04(月) 14:32:29.91ID:UI5SUaHR
proxyの設定を自動にしてると
・snapがプロキシを使ってくれない。
・extensions.gnome.orgで拡張をONにしても確認のダイアログが出ない。
なんてことがあった。
18.04だけど私だけ?

541login:Penguin2018/07/09(月) 21:29:41.94ID:m1NSIKmz
こっちのスレ廃れたの?

542login:Penguin2018/07/09(月) 21:58:47.87ID:NZjbeM6O
ubuntuが廃れました

543login:Penguin2018/07/09(月) 22:08:18.19ID:vIk46L9n
確かに、昔ほど盛り上がらないね。汗

544login:Penguin2018/07/10(火) 00:43:27.29ID:3knu2rwY
もっと不具合あれば、対応策で盛り上がるのに

545login:Penguin2018/07/10(火) 02:59:52.71ID:ehD5Zuk4
>>541
ここは本スレ
他のスレは知らん

546login:Penguin2018/07/21(土) 20:31:01.16ID:pW+S4J0w
みんな。ubuntuに飽きたのかい?
話題が無いな。

547login:Penguin2018/07/21(土) 20:55:40.79ID:aCABUmec
安定してるからなぁ

548login:Penguin2018/07/21(土) 20:55:56.31ID:tVNvggz4
Ubuntuの出来が良すぎてWindows並みに空気になってきたのかも知れん

549login:Penguin2018/07/21(土) 21:42:09.10ID:Xqa8jZJh
Windows10が悪くはないせいだと思うよ

550login:Penguin2018/07/21(土) 22:56:16.84ID:wI4k7yNX
そろそろLTSのポイントリリース

551login:Penguin2018/07/29(日) 20:49:07.02ID:WUvu3cMm
デルはなんで日本でもデベロッパエディション出さねんだよ!

552login:Penguin2018/07/29(日) 21:07:11.86ID:e5sQ2X+m
たぶん日本で出しても利益が出ないんじゃないかと。

553login:Penguin2018/07/29(日) 21:50:35.15ID:WUvu3cMm
ですよねー

554login:Penguin2018/07/30(月) 11:39:49.52ID:3QJ7euWC
実行してはいけないLinuxコマンド 第2回 Ubuntu Desktopで『rm -rf /』を実行

後藤大地

https://news.mynavi.jp/article/dont_run_on_linux-2/

555login:Penguin2018/07/30(月) 14:03:52.22ID:fMGg7WCa
centos7は実行させてくれなかった記憶

556login:Penguin2018/08/10(金) 02:34:53.79ID:Edh0Jw/l
手詰まりで分かる方がいらっしゃればぜひ教えていただきたく質問させてください。
簡単に述べると、ubuntu 16.04 LTSPのclientでサービス(対象 docker daemon)を有効にできず情報があればぜひ教えていただけないか、と。

詳しく述べると、
16.04 serverでLTSPを動かして、20台くらいのfat clientを運用しています。clientの方にdockerを入れたいのですが上手く動いてくれません。
現状、docker-ceのインストールは出来ているようですが(バージョンなどはでる)動作(docker runなど)させようとすると「docker daemon動いてない」とエラーがでます。
調べたところ、ユーザグループとしてdockerを追加、systemctlでサービスをenableに、の二つの対処がでてきました。
一つ目は出来たのですが二つ目ができません。systemctlだと「そんなサービスない」と怒られるのでservice start dockerをしたのですが、clientではinactiveのままです。
LTSPでサービスの自動起動の方法について情報をお持ちではないでしょうか?

557login:Penguin2018/08/13(月) 15:35:49.84ID:5GKc5piU
>>556
ネットワークの仕様が最近変更されてる。
16.04: NetoworkManager
18:systemd, netplan
16.04でもsystemd, netplanに移行したほうが良いんじゃないの?
依存関係が複雑で起動できないunitが結構ある。

558login:Penguin2018/10/11(木) 10:14:24.91ID:fQT/JHR0
32bitCPU(Ubuntu 16.04.5 LTS (GNU/Linux 4.4.0-135-generic i686))なのでUbuntu16使ってるけど、

New release '18.04.1 LTS' available.
Run 'do-release-upgrade' to upgrade to it.

新しいバージョンでてるから入れろって言われても平気かしら?

559login:Penguin2018/10/11(木) 10:20:27.21ID:Km5uw2i1
そんなこと言っているレベルの人間なら平気なわけないからヤメレ

560login:Penguin2018/10/14(日) 19:04:08.45ID:0SiO/kRc
 私たち日本人の、日本国憲法を改正しましょう。
『憲法改正國民投票法』、でググってみてください。

561login:Penguin2018/10/14(日) 19:05:57.90ID:0SiO/kRc
 私たち日本人の、日本国憲法を改正しましょう。
『憲法改正國民投票法』、でググってみてください。
(へいわ)は勝ち取るものです。拡散も含め、お願い致します。

562login:Penguin2018/10/14(日) 20:48:00.33ID:KofbwKu9

563login:Penguin2018/10/14(日) 22:31:47.01ID:Ku6/iand
私たち日本人を見下す、日米地位協定を改正しましょう。
『日米地位協定 比較』、でググってみてください。
他国と対等な(ちい)は勝ち取るものです。拡散も含め、お願い致します。

564login:Penguin2018/10/15(月) 05:18:56.73ID:8YBO9u87

565login:Penguin2018/10/15(月) 07:06:27.47ID:QTYvrlq7
ネトサヨは居ないのかな?

566login:Penguin2018/10/15(月) 07:10:41.02ID:oeP0pJmx
>>565
×ネトサヨ
○テレサヨ

567login:Penguin2018/10/15(月) 07:36:55.16ID:QTYvrlq7
テレサヨ、有るんだね。
でもググったけどどんな人かは良くわからん。汗

568login:Penguin2018/10/15(月) 07:41:16.95ID:oeP0pJmx
>>567
ネトウヨの対義語。
テレビのパヨク。

569login:Penguin2018/10/15(月) 07:41:18.50ID:xZwNFIiL
テレウヨ一同はMXから追放されたwオジサンたちだな。

570login:Penguin2018/11/15(木) 13:15:48.19ID:P1TgWDDE
リポジトリのPackages.gzの記載について確認させてくれ

Package: libncurses5
Depends: libtinfo5 (= 5.9+20140118-1ubuntu1), libc6 (>= 2.15)
Pre-Depends: multiarch-support, libtinfo5 (>= 5.9-3)

これcontrolファイルのPre-Depends記述ミスって事でいいんだよな?
インストール前に要求したのと矛盾するバージョンを実行時に完全一致で要求ってどういう事だよ ( ゚д゚)ノ
該当.debの方をdpkg --info controlしても同じ情報が出て来る
おかしいのはlibncurses5の記載だけで、同じ依存関係のlibncursesw5の記述は問題なかった

Package: libncursesw5
Depends: libtinfo5 (= 5.9+20140118-1ubuntu1), libc6 (>= 2.15)
Pre-Depends: multiarch-support

4年もこの状態が誰にも修正されずに継続というのが引っかかるんだが、ミスでいいんだよな…?
独自にディストリ構築しようとするユーザーでない限りは常にプレインストされてる系のモジュールで、
実利用される事のない記述だから悪影響なしで放置って事だろうか

571login:Penguin2018/11/15(木) 14:01:48.96ID:R7R36m3Q
compare-versionsすると5.9+20140118-1ubuntu1>5.9-3みたいだから別に矛盾しないんじゃね?

572login:Penguin2018/11/15(木) 14:22:22.40ID:P1TgWDDE
すまない、どうもうちのバージョン比較の実装がdpkgの動作を追従出来てなかったみたい

ttps://manpages.debian.org/wheezy/dpkg-dev/deb-version.5.ja.html

うちのバージョン比較ロジックはここを元に実装してて、'-' < '+' (∵ 0x2B < 0x2D) なので矛盾という事になるんだが、
どうもdpkgの実装はそうではなかった模様。「辞書順」をASCIIコード順と解釈したのが間違いだったんだろうか…。
Packages.gz側のミスではない旨理解出来た。後でdpkgのコード追ってみる、サンクス。

573login:Penguin2018/11/15(木) 14:25:08.10ID:P1TgWDDE
間違えた

(誤) '-' < '+' (∵ 0x2B < 0x2D)
(正) '+' < '-' (∵ 0x2B < 0x2D)

新着レスの表示
レスを投稿する